Problema con Kontrol F1

#1 por Beatmad el 22/08/2016
Muy buenas! Desde hace unos días tengo un problemilla con este aparato. Lo tengo conectado al ordenador junto con una Kontrol S4, hasta ahí todo bien. Matizo que el Traktor obviamente es legal y está actualizado a la última versión disponible. Pues bien, tengo la Kontrol F1 asignada al canal D de la S4, subo el fader arriba, todo bien de momento. El problema llega ahora. Elijo un sonido cualquiera del remix set que tengo cargado y le doy a reproducir. Subo el fader de la F1 arriba y, como debe ser, suena. El problema llega ahora. Cuando bajo el fader otra vez para quitar ese sonido, este sigue sonando, no se por que, porque el fader esta abajo, pero abajo del todo. Es una cosa que no acabo de entender, o es que soy muy bruto y ya me cargué el fader o no se que está haciendo Native Instruments con los faders, porque telita... Y el problema es que queda fatal cuando estoy poniendo un sample en la parte final del drop, se acaba el drop y, aunque bajo el fader del sample, sigue sonando (vaya cara de tonto se me queda cuando pasa esto). Por suerte el producto está en garantía, pero antes quería preguntaros si tenéis idea de donde puede estar el problema, porque si es una chorrada ahorro de tener que mandarla a reparar, pero de verdad que yo no le encontré solución ni le veo mucha lógica, a menos que se haya metido algo en la ranura del fader y esté interfiriendo en el funcionamiento del mismo. Saludos!
Subir
#2 por omydjj el 17/10/2016
Prueba en el control manager a restaurar tu Kontrol F1 es estraño lo que te sucede tambien puedes apagar tu loop desde el F1, tambien deberias bajarlo directo desde el s4 osea tienes muchas opciones, de principio podrias tener un problema en la cartografia
Subir
#3 por Beatmad el 17/10/2016
#2 Gracias por tu respuesta. Restauré la F1, recalibré los faders y los knobs, volví a instalar los drivers e incluso volví a instalar Traktor. Y sigue igual. No es un problema gordo, porque al bajarle el fader de la S4 lógicamente ya para de sonar, pero sí que es un poco latoso tener que andar pendiente de dos faders, porque en teoría esto no debería de ocurrir, y menos en un producto con garantía.
Subir
mod
#4 por Teo Tormo el 17/10/2016
¿Ocurre con los 4 faders?

Recuerda, el aspirante eres tú.

Subir
#5 por Beatmad el 17/10/2016
#4 Sí, con los cuatro
Subir
mod
#6 por Teo Tormo el 17/10/2016
#5 Vaya, es realmente extraño que se casquen los cuatro faders (aunque no hay nada imposible). Parece más un problema de configuración o uso. Vayamos por partes, respóndeme a estas preguntas:
- ¿Alguna vez ha funcionado correctamente?
- Aunque el sonido no desaparezca al bajar el fader, ¿el indicador CTRL que hay en la parte superior de la interfaz se ilumina al mover el fader hacia abajo?
- En el remix deck, aunque el sonido no desaparezca al bajar el fader, ¿el indicador gráfico de volumen del slot se mueve hacia abajo o se queda fijo?

Recuerda, el aspirante eres tú.

Subir
#7 por Beatmad el 17/10/2016
#5 - No lo sé a ciencia cierta, pero diría que no, puesto que el problema lo noté al poco tiempo de empezar a darle un uso intenso.
- El indicador CTRL responde a todos los controles de la F1, tanto faders arriba y abajo como knobs a derecha e izquierda, así como todos los pads.
- Los remix decks los tengo en el modo más pequeñito que hay para que no me ocupen mucho espacio en la interfaz. La única información que me aparece es el nombre del sample y una pequeña forma de onda del mismo, y una barrita que se desplaza de izquierda a derecha cuando el sample está activado. No sé si te referías a esa barrita o a otra, pero si es otra tiene que aparecer solo en un modo más extenso de los remix decks, porque en mi tamaño creo que no hay más información además de la ya citada
Subir
mod
#8 por Teo Tormo el 17/10/2016
Beatmad escribió:
La única información que me aparece es el nombre del sample y una pequeña forma de onda del mismo

Pues ponlo más grande y así podrás ver lo que digo

Recuerda, el aspirante eres tú.

Subir
mod
#9 por Teo Tormo el 17/10/2016
Beatmad escribió:
l indicador CTRL responde a todos los controles de la F1, tanto faders arriba y abajo como knobs a derecha e izquierda,

Eso es buen indicativo.
Has comprobado que tiene el último firmware?

Recuerda, el aspirante eres tú.

Subir
#10 por Beatmad el 18/10/2016
#9 Si no salió nada nuevo el último mes, debería tener la última versión. Hasta el viernes no creo que pueda probar más cosas en el equipo, pero el fin de semana voy a hacer lo que dijiste de agrandar los remix decks para ver la barra esa y voy a echar un buen rato analizando el momento exacto del fallo, al cabo de cuanto tiempo lo comienza a hacer, etc., a ver si así conseguimos dar con la solución. A lo mejor también grabo un vídeo para ver si así sabéis de donde puede venir el fallo
Subir
#11 por Beatmad el 22/10/2016
Ya lo probé con el remix deck más grande, y la barrita baja perfectamente. Tras hacer varias pruebas, no conseguí solucionar el problema, pero si conseguí dar con la clave del fallo. El problema sólo ocurre cuando utilizo al mismo tiempo el fader de volumen y el knob del filtro. Utilizando sólo el fader de volumen no hay ningún problema. No sé si a alguien más le ocurrió esto, pero la verdad es que es extraño de narices... A ver si me podéis echar un cable #-o
Subir
#12 por Beatmad el 02/11/2016
Esto aún va a peor. Después de comprobarla varias veces, sólo fallaba cuando usaba el filtro y el fader a la vez. Pero ahora ya lo hace cuando le da la gana. El otro día, usándola sin tocar el filtro ni un milímetro, empezó a hacerlo, y esta vez a más volumen que en otras ocasiones. Creo que le va a tocar una visita al servicio técnico, porque me tiene desquiciado el cacharro este ](*,) Por qué no me compré una K2... :machaca:
Subir
mod
#13 por Teo Tormo el 03/11/2016
Sí, lo mejor que puedes hacer es recurrir al servicio técnico.

Recuerda, el aspirante eres tú.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo