Problema con Krk

#1 por WatchDog el 26/02/2011
Bueno, tengo los Krk Rockit5 desde hace cosa así de casi 2 años, y resulta que nunca me habían dado fallo, hasta que los guarde en su caja mientras reformaba el estudio. Uno de ellos, de la pareja que tengo, resulta que se le han ido los agudos. No se si es algún cable que se ha soltado, o es que el problema va mas allá. Haber si a alguien le ha pasado, o que me pueda decir más o menos que puede ser, y si interesa arreglarlo o comprarse algo mejor. Gracias!

http://meesbickle.com/

Subir
#2 por dexSkore el 26/02/2011
verifica el potenciometro tracero e los agudos :D

http://www.facebook.com/DEXSKORE

Subir
#3 por WatchDog el 26/02/2011
Los tengo puesto a 0, probaré eso que dices, pero es que el otro está en la misma configuración y suena bien

http://meesbickle.com/

Subir
#4 por dexSkore el 26/02/2011
recuerda buscar en los foros de4 krk
tamb

http://www.facebook.com/DEXSKORE

Subir
#5 por WatchDog el 26/02/2011
He hecho lo que me has dicho dexskore, y cuando le doy volumen desde la interface, parece ser como que se activan los agudos. Me da a pensar que es algun cablecillo que se ha podido soltar, así que lo llevaré al tecnico para que lo mire.

http://meesbickle.com/

Subir
#6 por dexSkore el 27/02/2011
avisas como te fue

http://www.facebook.com/DEXSKORE

Subir
#7 por WatchDog el 27/02/2011
Perfecto... Mañana les daré un calenton bueno, y haber como reaccionan, y ya el lunes los abrirá el técnico y me dirá que les pasa.

http://meesbickle.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo