Problema de latencia con Focusrite Scarlett 2i2

#1 por draster8 el 26/01/2014
Hola amigos hispasónicos, hace menos de un mes me compre la interfaz de sonido Focusrite Scarlett 2i2, hago sobretodo música electrónica, pero también soy guitarrista, me gustaría que me dijerais que configuración o como saber como configurar mis opciones de latencia utilizo Ableton Live 9. Me gustaría poder hacer un canal de audio ponerlo en récord y por ejemplo utilizar el guitar rig, lo que hago es poner la opción de monitor en auto, y envio la señal desde la tarjeta, pero cuando toco tengo un retardo muy largo es decir que toco y el sonido tarda en salir por los monitores, sin embargo cuando escucho la guitarra sin pasar por la pista de audio no tengo ese problema. Creo que me explico bastante mal pero la verdad nos e como explicarlo mejor espero que alguien me ayude, muchas gracias!!!
Subir
#2 por Javier Baños el 27/01/2014
Hola draster8. No soy usuario de Ableton, pero supongo que funcionará más o menos de la misma manera que otros Daw. En Pro tools yo lo soluciono reduciendo el tamaño del Bufer cuando grabo. Un bufer pequeñito se llena muy rápido y manda la información rápido, por lo que tendrás una latencia baja. Un búfer muy grande tarda más en llenarse, mas tiempo en ir al ordenador y volver, por lo que puede ser el motivo por el que tú tengas una latencia alta. Prueba a intentar configurar el tamaño del bufer en tu sesión de Ableton y me cuentas si te ha funcionado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo