problema con latencia al grabar

  • 1
#1 por alex221 el 26/11/2014
buenas, me compre la roland tr8 y la tb3, y no consigo ajustar la latencia a la hora de grabar, he tocado el tamaño dl bufer, he hecho lo de la corrección de error de controlador y nada, no lo consigo, utilizo como tarjeta de sonido la traktor audio 8, puede ser que la tarjeta no de para mas?
Subir
--447301--
#2 por --447301-- el 26/11/2014
con que soft estas grabando?¿? xk a lo mejor es ajustar la latencia del soft¡¡
Subir
#3 por alex221 el 26/11/2014
buenas kdjsound utilizo ableton, ya te digo he cambiado tamaño de bufer y he estado mirando lo de la corrección de error de controlador desde la ayuda de live, puede ser que haga mal lo de conectar entrada de interface con la salida para comprobar el error de latencia o no se que estaré haciendo mal, pero me estoy volviendo loco ya jaja
Subir
#4 por alex221 el 26/11/2014
ademas grabo el sonido de la tr en una pista de audio y miro el descuadre y cada grabación sale diferente
Subir
--447301--
#5 por --447301-- el 26/11/2014
estas haciendo todo bien menos conectar la entrada con la salida¡¡¡
si tienes conectado a in1-2 la tr y a la in3-4 la tb y te da una latencia alta mira las preferencias de la tarjeta que la puedes ajustar¡¡¡
sino no me queda otra explicación que el pc se te este quedando corto¡¡que pc usas??
Subir
--447301--
#6 por --447301-- el 26/11/2014
descuadre de que tipo? tienes conectado x midi o usb la tr y tb para sync de tempo y k todo vaya cuadrado?¿?
Subir
#7 por alex221 el 26/11/2014
las roland están conectadas por usb al ordenador (un macbook pro i7 8gb de ram) vi un tutorial de cora novoa que explicaba lo dl calculo de latencia con el menu ayuda se abre un live set con un sonido en una pista y otra pista para grabar, para hacer esto hay q conectar la salida a su entrada mediante un cable, entonces al grabar la pista puedes ver con la resultante el error de latencia y así modificarlo.
pero no hay manera!!!
Subir
--447301--
#8 por --447301-- el 26/11/2014
ostia pues si es para comerse el tarro¡¡ ve al soft que tiene la audio a8 y si no recuerdo mal ahí tb tiene ajuste de latencia
tengo conectado cacharrera así como tu con un MBP con la mitad de potencia y como un reloj¡¡
un expediente X esto
Subir
--447301--
#9 por --447301-- el 26/11/2014
https://www.ableton.com/answers/roland-tr-8-and-tb-3-integration-issues-with-existing-audio-interface parece ser que a los de ableton les hicieron la misma pregunta

tienes los canales como ?monitor in?
Subir
#10 por alex221 el 26/11/2014
yo he conseguido que cada pista sea uno d los sonidos de la tr8, el único problema que tengo es que al grabarlo no esta cuadrado en la rejilla, se supone que es error de latencia, y llevo ya días y no lo consigo tío jajaja
Subir
--447301--
#11 por --447301-- el 26/11/2014
no es de latencia es de sincronia midi¡¡
Subir
#12 por alex221 el 26/11/2014
mira esto es lo que me ocurre y no hay manera por mucho que toque latencia
Archivos adjuntos:
Captura de pantalla 2014-11-26 a la(s) 12.25.48.png
BBCode:
Subir
--447301--
#13 por --447301-- el 26/11/2014
me da pinta que es sicronia midi no este bien ajustada ¡¡¡
Subir
#14 por alex221 el 26/11/2014
algún consejo para ajustarla? :P
Subir
--447301--
#15 por --447301-- el 26/11/2014
https://www.youtube.com/watch?v=JZTmLyVuu2U echale un ojo a este video si te ayuda¡¡
ya que aun no toque ni un aparato de la gama Aira¡¡
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo