Problema latencia virus,ableton focusrite

#1 por jimi_peinch el 15/03/2012
Hola a todos tengo un problema de latencia terrible,mi computador es un core i5 con 8 ram la interfaz de audio es una focusrite scarlett 2i2 y uso un access virus ti 2 polar al igual que nexus 2 y guitarras gibson,el problema es que ya sea con la guitarra con el virus o usando el nexus hay una latencia terrible que con otras targetas creo no haber tenido problema , bueno ahora grabo ocn musicos profesionales y por ahi se puede notar mas e tratado de regularlo con el compensador de retardo de live y no hay caso e regulado el buffer de la targeta a 498 y etc no permite focusrite el por defecto 512,1024 no se si este sera el rollo pero estoy comforme con el sonido pero la latencia hace que el trabajo sea imposible a una escala profesional tal vez deveria comprarme una mas cara que opinan ?

saludos
Subir
#3 por jimi_peinch el 16/03/2012
ya lo solucine me compre una apogee gracias bebe
Subir
--37953--
#4 por --37953-- el 16/03/2012
jajajajaja

muy buena solución.... pero era mejor haberte comprado ya puestos un Bob Katz



jajajajajaja


con lo facil que es leerse el manual y configurarlo como se debe sin gastar un pavo... y lo que es aun mejor... sin tener que mentir jajajajajaja
Subir
--37953--
#7 por --37953-- el 16/03/2012
Lo siento pero no voy a discutir más con alguien tan ignorante.... asi que si eso te hace sentir mejor.... sigue insultandome....
pero te garantizo, que tanto tu como tus tonterias, solo te las crees tu.....

ya hablarán contigo.....

Adios
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas