Problema Mac OS X drivers Korg

#1 por Kaiser el 18/09/2012
Hola.

Acabo de comprarme un macbook pro por el mercasonic con Mac OS X 10.6.8 y cuando intento instalar los drivers de mi korg zero 4 me pone esto: "Mac OS X version 10.4.11 or later is required to use the EXB-FW" y me sale un pdf : http://www.korg.co.uk/downloads/m3/docs/EXB_FW_M3_E.pdf


Alguien podría ayudarme? ( soy totalmente novato en Mac y estoy muy perdido)

Muchas gracias!

Un saludo
Subir
#2 por musicelectro el 18/09/2012
Lo que te esta diciendo esque necesitas una version posterior 10.4.11
Subir
#3 por musicelectro el 18/09/2012
como tienes conectada la korg
Subir
#4 por musicelectro el 18/09/2012
esque por lo visto el driver que tienes no es compatible con la version que tienes prueba descargarte estos driver y ve probando haber si te funcionan:

M3 OS version 2.04
http://www.korg.com/uploads/Download/M3XP_V204_E1_633807412096920000.zip

M3 Editor version 2.20 for MAC
http://www.korg.com/uploads/Download/M3Editor_Mac_220_633737432398370000.zip

MIDI USB Device Driver version 1.08 for MAC
http://www.korg.com/uploads/Download/KORG_USB-MIDI_Driver_1.0.8_For_Mac_633652151381070000.zip
Subir
#5 por Kaiser el 18/09/2012
Tengo la korg conectada por firewire 400( korg) a firewire 800(macbook) la cosa es que todavia no he instalado ningun driver ni nada.. Voy a ir probando con los enlaces que me has pasado.
Subir
#6 por Kaiser el 18/09/2012
Ya esta funcionando perfectamente.. He instalado el primer driver que has puesto!

Muchas gracias tío!!


Un abrazoo
Subir
#7 por Queko el 29/04/2015
Buenas tardes, a ver si pueden ayudarme a mi lo que me pasa es que el pedal de sustain no me lo coge y no se porque he comprado ya dos cables usb/midi y nada estoy con un korg tritonle y nada estoy desesperado. Gracias de antemano
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo