Problema con mackie onix 1640i y... ¿firewire?

#1 por azhara el 09/12/2012
Hola a todos

Recientemente he comprado una mesa Mackie onix 1640i con la que estoy encantada, pero bajo Mountain Lion tengo algunos problemas (En windows 7 si me va bien).

El tema es que esta mesa lleva una tarjeta de sonido integrada, que lleva conexión Firewire, y que obviamente tengo conectada al ordenador.

El problema: a veces se le mete un ruido de fondo, y a veces deja de sonar (totalmente aleatorio). He pensado que el problema pueda venir de que la controladora firewire del ordenador es una VIA VT6308, y por lo que he leido, las VIA pueden dar problemas, por lo que se recomienda una controladora con chipset Texas Instruments.

En el ordenador tento libre alguna ranura tanto PCI-Express como PCI normal, y no se con que tipo de conexión será mejor comprar, o será indiferente (yo he pensado que mejor PCI-Express por ser mas moderno, no?)

La cosa es que no encuentro ninguna tarjeta Firewire que sepa claramente que lleva chipset Texas Instruments!, he mirado en Amazon y tienen unas cuantas, pero o bien son VIA o no se sabe que chipset llevan.

¿Alguien me puede echar una mano? Para empezar me gustaría saber si voy bien encaminada y con una controladora nueva se puede solucionar, y si es así, donde comprar una tarjeta que se sepa que lleva chipset TI

Un saludo y muchas gracias
Subir
#2 por azhara el 09/12/2012
Hola a todos,

He encontrado en Amazon España una Firewire 800 que lleva chipset Texas instruments, según la web del fabricante el mejor chipset firewire que hay: ENLACE

El tema es que vale casi 70 eurazos, y me parece mucha pasta para una tarjeta firewire, he visto otra firewire 800 con buena pinta, pero no se si llevará chipset TI: ENLACE

Otra cuestión es que no se si el firewire 800 me va aportar algo sobre el firewire 400, porque lo mismo encuentro una firewire 400 más barata que me funciona bien....

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo