Problema Mackie pro control universal

#1 por MIGUESAX el 09/05/2013
Hola, acabo de comprar un Mackie pro control universal nueva y creo que viene averiada, o al menos eso me parece.
El problema es que nada mas accionar el interruptor de encendido se oye un leve pitido agudo que proviene del interior de la Mackie y la pantalla LCD azul no se ilumina, la roja si. La pantalla lcd si se le ve la información y cuando la conecto a Cubase todo funciona bien, pero el pitillo llega a ser insoportable.

No se si a alguien mas le pasó esto, leí el manual, busqué en la web de Mackie y no pone nada al respecto.
Saludos
Subir
#2 por leitmo el 13/05/2013
Tengo una Mackie como la tuya comprada de segunda mano y nunca he escuchado ningún pitido como el que explicas, al encender la Mackie los faders se calibran y en pocos segundos el controlador está operativo.

Si la compraste nueva acude al vendedor y ellos te remitirán al SAT más cercano

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#3 por MIGUESAX el 13/05/2013
Hola, gracias por tu respuesta. Esta mañana ya hablé con la tienda y tramitaron la devolución y pidieron otra. No es normal que vengan con defecto pero me tocó a mi, no es el primer caso igual aunque dicen que pasa muy poco.

Saludos
Subir
#4 por leitmo el 20/05/2013
Me alegro que todo se solucione....aunque sea a costa de ser el usuario al que le tocó la china de una Mackie defectuosa,

suerte y disfrútala!!! Yo lo hago ;)

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo