Problema con Massive y Cubase 5

#1 por mnoble el 11/12/2014
Hola que tal! bueno me meti en un lio gigante y ya no se como solucionarlo.
Pasa que hace tiempo instale el massive la version antigua, tuve el problema donde se crasheaba el cubase cuando lo abria pero lo solucione actualizandolo. hasta ahi todo ok,
Hoy me me percate de algo de en lo que no me habia fijado, resulta que cuando abria el vst dentro del cubase y lei en donde dice la version, me decia que la version era la antigua !! y cuando abria el standalone si me abria el actualizado, no se por que no se actualizo en el Vst dentro de cubase.
El caso es que yo todos mis proyectos los grabe utilizando la version antigua, entonces paso lo siguiente pense que se podia arreglar copiando el DLL donde se instalo el massive actualizado a donde estaban los DLL del massive en los plugins del Cubase. no se si fue un error.. el caso es que cualquier proyecto que abro donde tenia una pista con el massive se crashea, me dice "cubase dejo de funcionar" y se me bota. ya desintale el massive y volvi a instalarlo pero me sigue pasando lo mismo!! alguna solucion a esto?? no puedo perder mis proyectoss por que la mayoria tenia una pista del massive :( :( :( :( ocupo windows 7 y cubase 5. la version del massive es la 1.4
Subir
#2 por mnoble el 11/12/2014
Al parecer ya pude solucionarlo, desintalando el massive e instalando el antiguo de nuevo, por que he leido que el problema era que cuando reemplaze el massive antiguo por el nuevo se crasheaba por que es un problema que tiene el 1.4 con el cubase
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo