problema con mi mesa de mezclas (se acopla el sonido)

#1 por Dj Biorck el 10/05/2010
Hola muy buenas, soy nuevo en este foro, me gustaria que me ayudasen en un tema, os explico:

tengo un equipo en casa para pinchar en mis ratos libres, se compone de:
-1 mixer akiyama mcx
-2 platos akiyama dj 2000 usb (no tienen la toma de tierra no se por que)
-3 unos altavoces behringer ms40

El problema esque cuando el sonido esta medianamente bajo suena perfecto pero una vez ke lo kiero subir mucho (no se si sera por la potencia de los monitores), empieza a sonar un zumbido asqueroso que si no lo bajo rapidamente se carga los altavoces, supongo que sera un acoplamianto tampoco tengo mucha idea jaja, tengo los altavoces conectados al master de la mesa y los platos a cada canal, es asi de simple y no se por que hace ese ruido, espero respuestass

gracias de antemano!!!! un saludo
Subir
#2 por Rikorg el 13/05/2010
Podría se que se estuviera produciendo una oscilación de muy baja frecuencia. Yo probaría a poner el chasis de la mixer y el de los platos, conectado a una buena toma de tierra, con cable de 2,5 mm. cuadrados de sección, o más.
Si continúa, a lo mejor es la señal de los platos, que no está perfectamente adecuada a las entradas.
Si la mixer tiene control de ganancia (gain, lo del led que se enciende un poquito cuando la señal es perfecta para esa entrada), regula ese control bajando más el nivel de entrada.
Es lo que yo haría para ir siguiendo la pista a la causa del problema. No digo que sea la solución.

Saludos
Subir
#3 por aikilyu el 13/05/2010
Puede que te estés cepillando los monitores por darles demasiado volumen o tener los grabes muy pronunciados. Ten en cuenta que tienen un woofer de 4''... puede que estén sufriendo con bajas frecuencias.

Saludos!
Subir
#4 por Dj Biorck el 17/05/2010
Ok muchas gracias eh! voi a ver que tal provando eso que me haveis dicho y tal... y sino, pues toca esperar al nuevo equipo jajaj

saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo