Problema con MOTU 828 MKII

#1 por RamFreak el 13/03/2009
Hola a todos,

Recurro al foro como ultima opcion para solucionar mi problemas. Desde que compre mi MOTU no ha tenido sino fallas, me funciono bien los 6 primeros meses, pero despues me empezo a dar problemas. En el 2007 la enviee a MOTU (USA) para que me la repararan por que no lograba tener una conexion estable, se congelaba la tarjeta al usarla con el ordenador. Asi que la enviee, gaste un total de 180€ en portes y me enviaron una MOTU nueva "segun dicen ellos" total que me vino con problemas tambien esta otra, el problema es que no logro que el ordenador detecte la interface, algunas personas me dicen que puede ser un porblema con el puerto firewire, pero no estoy dispuesto a enviarla de nuevo a USA para que pase lo mismo.
Alguien sabe de alguien que se atreva a meterle mano a la MOTU aqui en España? agradeceria mucho su ayuda.
Saludos!

http://www.freedj.es/
http://www.minecrecordings.com/

Subir
#2 por amarillo114 el 13/03/2009
Hola... en este subforo no creo que encuentres muchas respuestas... dile a un moderador que lo mueva a donde correponda... estas en PC? Puede ser que lo que te ocurra sea problema de la tarjeta firewire como dices... creo que tienes que pillarte una que tenga el chip Texas Instruments.... busca a ver si tienes suerte!

Un saludo!

Web: http://www.daddyandmommy.net

Soundcloud: http://soundcloud.com/daddy-and-mommy

Facebook : [url=http://www.facebook.com/pages/Daddy-and-Mommy/37766292279?v=app_

Subir
#3 por Jitter el 13/03/2009
Yo la motu ke tengo es la misma pero en USB y la verdad es que no me ha dado ningun problema.¿has probado a instalarle nuevos drivers o quizá un firmware nuevo tal vez?.Parece muy raro eso que dices.
Subir
#4 por RamFreak el 13/03/2009
Pues si es muy raro, sobretodo porque no he encontrado por ninguna parte el firmwire para la 828 MKII y he entrado en muchos foros y la gente tiene el mismo problema que el mio, no encuentran una actualizacion para el firmwire, yo uso la V1.01 y la verdad que no me va, hay una opcion de hacer la actualizacion del firmwire encendiendo la interface con el cursor presionado, pero al hacer eso se me prenden todos los leds y se queda congelada. Si a alguien le pasa algo similar o sabe como solucionarlo espero me puedan ayudar.
Muchas gracias

http://www.freedj.es/
http://www.minecrecordings.com/

Subir
--77081--
#5 por --77081-- el 14/03/2009
buenas,

En Setem, donde antes trabajaba reparamos algunas 828 MKII con ese mismo problema. El problema venía en todos los casos por el chip Firewire de la Motu, que por un problema de alimentación se averiaba, y es un caso idéntico al problema de comunicación de la Digi 002/002R, a las que también se les avería el chip de comunicación Firewire. Tanto en la 828II como en las 002, el problema suele aparecer después de conectar el cable FW (que lleva alimentación), estando la maquina apagada. Eso provoca que el chip reciba tension del cable FW sin estar el propio chip alimentado, al estar la maquina apagada, y eso provoca su destrucción.

El chip es muy pequeño y requiere de herramientas un poco especiales para cambiarlo. Una opción que te puede resultar más economica que mandarla otra vez al yanki, es llevarla a Setem.

Espero sirva de ayuda,

Un saludo!
Subir
#6 por RamFreak el 16/03/2009
Muchas gracias Synther, la verdad que estaba pendiente de pasar por alla para arreglar mi 003 que tiene un problemas en las entradas de jack 1,2,3,4 ( no me funcionan) intentare llevar la MOTU a ver que me dicen
De nuevo gracias por el coment, ya les hare saber como me ha ido
Saludos!

http://www.freedj.es/
http://www.minecrecordings.com/

Subir
#7 por pepesound el 06/05/2009
yo tambien tengo motu828 mkll puerto FW tenia problemas para que me lo reconociera el pc el problema se soluciono
cuando le instale una tarjeta puerto FW con el famoso chip TEXA
y una cosa muy curiosa despues de hacer cientos de pruebas le instale los driver de la MOTU MKlll y ahora me va
perfecto sin ningun problema

espero que os sirva un saludo
Subir
#8 por RAFA95 el 19/08/2015
Tengo una Motu 828 Mk2

Por la salida mix me sale un home un poco molestoso que no sale en las demás salidas...alguien puede dar luz a esto?

Arreglos Musicales a distancia
rs.studio@gmail.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo