Problema con pasajes Midi

#1 por silkod el 09/02/2015
Hola a todos, os cuento lo que me pasa al crear pasajes midi...no sé que estaré haciendo mal, pero estoy un poco desesperado.

No sé porqué, en ocasiones me ocurre que escribo un pasaje midi como por ejemplo el de la "Captura 1" son 4 notas en el que la 1ª y la 2ª tienen la misma duración (info de las notas en la "captura 2").

Pues bien, si escucháis el archivo midi (adjunto ABAJO), parace que la segunda nota "se corta", una cosa muy rara....no sé que ocurre. Como se vé en la "Captura 3" la velocidad de las notsa esta bien, no sé que es lo que puedo estar haciendo mal...

Me pasa sólo en algunos pasajes de la misma pista al escribir las notas.

Si hago que el final de la primera nota no coincida exactamente con el principio de la segunda, "suena bien" pero claro, ajustar así las notas es la muerte en vida.

Igual es una chorrada que me pasa por ignorante...pero....no tengo ni idea de lo que puede ser.

Gracias de antemano compañeros...
Archivos adjuntos:
Captura de pantalla 2015-02-09 a las 19.49.28.png
BBCode:
Captura de pantalla 2015-02-09 a las 19.52.24.png
BBCode:
Captura de pantalla 2015-02-09 a las 19.53.27.png
BBCode:

bonjour!! mon amie!!

Subir
mod
#2 por faelitox el 10/02/2015
Hay que tener cuidado con estas cosas del midi, sobretodo si estas con un instrumento monofónico, o con algún tipo de configuración te puede morder las notas o sonidos raros...

Tienes una función automatica que te lo arregla, selecciona las notas y vete a EDIT>Trim>Note to remove overlaps.... , tienes varias opciones, elige la que mas se ajuste a tus necesidades...


saludos!
Subir
#3 por silkod el 10/02/2015
Mil gracias Faelitox.

Probaré esta noche en casa lo que comentas.

bonjour!! mon amie!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo