problema: el pc se apaga y se reinicia solo (cubase sx 3)

  • 1
#1 por EAC el 09/12/2008
el problema es que desde que instale la mckie control universal el ordenador con frecuencia concretamente ayer mismo se me apago y se reinicio solo 4 veces, o sea a mitad de proyecto con cubase de pronto pufff se apaga y se reinicia solo. anteriormente no me habia pasado y lo unico que tengo nuevo es la mackie control universal.

Pienso que el tema tiene algo que ver con el midi, porque no entiendo porque a veces se queda la barra verde que indica salida midi estando todo parado sin tocar la mackie y sin andar el proyecto, esta sigue funcionado, a lo mejor muteo una pista y se para la barra verde. ademas cuando le doy al pause en la mckie la barra verde tarda unos 10 segundos en dejar de funcionar es como si despues de haberse parado el proyecto siguiera recibiendo datos o es que lleva retardo.

antes cuando no estaba recibiendo datos midi continuamente mientras el proyecto estaba andando no se quedaba colgado o sea se reiniciaba solo, ya que solo recibia datos midi cuando con el teclado controlador gravaba algo, pero ahora el problema es que despues de tener el proyecto un rato abierto y estar trasteando la mackie de manera que esta recibiendo datos continuamente llega un momento en que dice hasta luego y se apaga de pronto solo el ordenador y se reinicia solo.

UN MISTERIO que haber si alguien puede aportar luz al problema para poder atajarlo gracias.
Subir
#2 por EAC el 10/12/2008
hoy cuando he ido a abrir cubase de pronto me ha aparecido una pantalla azul que decia DRIVER IRQL not less or equal
que significa eso

mas abajo me ponia algo relacionado con la tarjeta
PHASE ASIO 26 USB. sys
Subir
#3 por EAC el 10/12/2008
a ver puedo centrar un poco mas el problema. el problema debe estar o en la mackie control universal o en la tarjeta de sonido (terratec phase 26).
lo digo por lo siguiente, me he ido a dispositivos remotos y tanto en la entrada midi como en la salida he desconectado la mackie de tal manera que mientras trabajo con el proyecto la terratec no este al mismo tiempo recibiendo datos midi y de esa manera ningun problema el pc no se cierra ni da problemas.
es como si mientras se trabaja con el proyecto y la tarjeta esta recibiendo datos midi se colapsara y llega un momento en que el pc se apaga.
la mackie no lleva drivers asi que pienso que sera de la terratec o los drivers de esta pienso
Subir
#4 por XAUL el 10/12/2008
Yo tuve ese mismo problema y lo solucioné cambiando una opcion de la bios que tenia mal puesta, y creo que lo tuyo va a ser lo mismo.

Repasa la Bios y cambia una opcion que se llamaaaa.......usb legacy support ...es algo asi y tiene que estar en enable.

Miralo a ver.

Saludos.

Siempre contigo Texvo peludo.

Subir
#5 por EAC el 10/12/2008
de informatica se lo justo podrias decirme xaul como acceder a la bios y que opcion tengo que cambiar por cual otra. por favor detalla un poco mas.
gracias
Subir
#6 por XAUL el 10/12/2008
Yo la verdad es que no me lo se de memoria para poder decirtelo, ya no tengo en uso ese pc.
Si tienes cualquier colega que sepa un poco de informatica seguro que te lo sabe hacer.
Tocar la bios si no tienes ni idea puede ser delicado.

Aqui se explica bien claro elprocedimiento:

http://www.intel.com/support/peripheral ... 011939.htm


Suerte.

Siempre contigo Texvo peludo.

Subir
#7 por EAC el 11/12/2008
en que influye esa opcion para que cuando el proyecto este reproduciendose y recibiendo datos midi al mismo tiempo el pc se apague y se reinicie solo
Subir
#8 por XAUL el 11/12/2008
El que esta opcion ente en la posicion "disabled" puede causar conflictos de trafico de datos entre la memoria y algunos dispositivos USB, Y la mackie control es un dispositivo susceptible de tener problemas con esta configuracion y ocasionar pantallazoa azules reinicios etc.

Yo ya te digo a mi me pasaba en un momento de desesparacion revise la bios cambie esta opcion y no me volvio a pasar.

Saludos.

Siempre contigo Texvo peludo.

Subir
#9 por EAC el 11/12/2008
segun he podido traducir del texto lo que quiere decir es que en la bios debe estar habilitada la opcione usb legacy suport, para que el ordenador pueda interactuar con un teclado o raton usb me imagino que sera a eso a lo que te refieres cuando da problemas ya que mi tarjeta es usb y a lo mejor no interactua bien cuando la mackie le manda informacion digo yo.

For your USB keyboard or mouse to work with MS-DOS-based utilities and non-Windows* modes, your computer must have USB Legacy Support enabled in the BIOS. USB Legacy Support allows the BIOS to interact with a USB keyboard, and in limited cases, a USB mouse.

TRADUCCION DE GOOGLE ( un poco rara pero se entiende)
Para su teclado USB o el ratón para trabajar con MS-DOS-basada en los servicios públicos y no-Windows * modos, el equipo debe tener USB Legacy Support habilitado en el BIOS. USB Legacy Support permite a la BIOS para interactuar con un teclado USB, y, en casos limitados, un ratón USB.


RESUMIENDO xaul tu te refieres a que la opcion usb legacy support tiene que estar enable (habilitada) ¿no?

¿por cierto tus apagones fueron debidos a que tenias tambien una mackie control universal conectada a una tarjeta usb?

¿y si cambio la tarjeta usb por otra firewire tendria que hacer lo mismo?
Subir
#10 por XAUL el 11/12/2008
La tarjeta de audio no tiene que ver nada en esto que yo sepa. El conflicto se crea entre la mackie y la ram. Mi tarjeta es firewire y tenia el mismo problema que tu.

Siempre contigo Texvo peludo.

Subir
#11 por EAC el 11/12/2008
pero no me has dicho, a ti tambien te pasaba por tener un controlador externo o cualquie otro aparato externo que trasmitia datos midi.
¿con que aparato te pasaba?
Subir
#12 por XAUL el 11/12/2008
con la mackie control

Siempre contigo Texvo peludo.

Subir
#13 por EAC el 11/12/2008
acabo de entrar en la bios y "usb legacy support" estaba en AUTO asi que como ha dicho xaul lo que cambiado a enable (habilitado) y ya os dire si se sigue apagando el pc y reiniciando se solo.
pues nada voy a probar a ver que tal, aunque no creo que haya mucha diferencia de tenerlo en AUTO a tenerlo en ENABLE, otra cosa es que estuviera en DISABLED.
si no se soluciona asi seguro creo yo que sera de los divers de la terratec que sean antiguos porque la mackie control no tiene drivers ni cd ni nada es habilitarla en cubase y listo
Subir
#14 por XAUL el 12/12/2008
Que tal va eso?

Siempre contigo Texvo peludo.

Subir
#15 por Söler el 01/09/2012
Por si sirve de ayuda, yo tenía el mismo problema y lo he solucionado (creo) cambiando el USB Legacy support a AUTO. Además, ha dejado de darme un error que me daba Cubase al arrancar.

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo