Problema con Phantom Power

#1 por roliwar el 05/06/2007
Tengo una mezcladora YAMAHA de 10/12 canales, (perdon, ahora no tengo el modelo) y tengo un microfono de condesador tipo podium marca shure. La mezcladora, al activar el phantom power, lo activa para todos los canales de la mezcladora, ya he leido en este mismo foro que 'en teoria' para todos los micros dinámicos e instrumentos este voltaje de más (el phantom) es totalmente invisible, y que no tiene ningún efecto sobre ellos. Sin embargo, he estado experimentando algo muy desagradable en mi sistema de audio:

Puesto que tengo un micro de condensador, necesito activar el phantom power, a la misma mezcladora están conectados lo siguiente:

1 micro Shure dinámico
1 micro Shure dinámico inalámbrico
1 micro marca X
1 guitarra electrica
1 guitarra electroacustica
1 sintetizador

Obviamente, el micro de condensador funciona de maravilla, pero si muevo los controles de alguna de las guitarras (subir el volumen, cambiar de pastilla) se escucha un estruendo horrible y a un volumen muy, muy pero MUY FUERTE, lo mismo ocurre cuando enciendo el sintetizador, parece que estallan una bomba!!! ok, ok, exagere un poco, pero el ruido es en sobremanera molesto. Yo se que cambiar de pastilla en la guitarra o encender el teclado cuando ya tiene volumen en la mezcladora puede ocasionar un ruido, pero es un ruido muy discreto, casi imperceptible.

Puesto que el phantom power 'en teoria' no tiene ningun efecto sobre los dispositivos que no sean de condensador, pues inicialmente pense que el problema estaba en los instrumentos, pero al hacer la prueba con varios de ellos (nuevos, de medio uso) el resultado siempre fue el mismo, por lo que empece a sospechar del phantom power, así que hice la sencilla prueba, desactive el phantom y ..... SORPRESA! TODOS LOS RUIDOS DESAPARECIERON!!!, los cambios de pastilla en la guitarra se hicieron literalmente invisibles al oido, y el teclado, al encederlo estando la mezcladora encendida, hizo un ruido muy discreto, probe de hecho conectando y desconectando cables con el equipo encendido y todo de maravilla.

La pregunta es ¿que rayos pasa con mi phantom power? por qué me afecta a todos los canales de esa manera? estoy cotizando una fuente externa de Phantom Power, pero antes de hacerlo quiero saber a que se debe ese problema, si alguien sabe se lo agradeceré infinitamente.

gracias!!!
Subir
#2 por Andrum el 05/06/2007
como conectas las guitarras a la mesa? Deberias usar una D.I.
Subir
#3 por roliwar el 05/06/2007
una 'D.I. ? perdón, pero no se que es eso, pero por cierto, el problema no es solo con las guitarras, es con cualquier instrumento.
Subir
#4 por Andrum el 05/06/2007
Hola, cuando puedas pon el modelo de la mesa, será mas fácil ayudarte :-k
Subir
#5 por Eduardoc el 06/06/2007
El phantom power solo afecta a las entradas de micrófonos, no a las entradas de linea.

*Mezclo tu música On-line*

Mis Publicaciones en la Revista: Digital Music
Mis fotos: Aquí

Subir
#6 por javierlonxtr el 06/06/2007
revisa el cableado..como dice eduardo..conecta los teclados y guitarras a las entradas de linea y no habria problemas...

Ahora...si estas utilizando cables cannon plug alli puede estar el problema...o tambien en el cable de algun microfono que este el pin 1 conectado con el 3.

Saludos.
Subir
#7 por roliwar el 06/06/2007
javierlonxtr @ 06 Jun 2007 - 05:52 AM escribió:
revisa el cableado..como dice eduardo..conecta los teclados y guitarras a las entradas de linea y no habria problemas...

Ahora...si estas utilizando cables cannon plug alli puede estar el problema...o tambien en el cable de algun microfono que este el pin 1 conectado con el 3.

Saludos.


javierlonxtr, creo que por ahi esta el problema, como efectivamente mencionas, ya que los instrumentos se conectan a la mixer por medio de un snake, el cual solo tienen conectores tipo canon, lo cual me lleva a otro problema, pues no he visto snake's con conectores tipo plug.

Respecto a tambien en el cable de algun microfono que este el pin 1 conectado con el 3 como puedo verificarlo?

P.D. Muchas gracias a todos por las respuestas.
Subir
#8 por roliwar el 07/06/2007
este es el modelo de la mezcladora:

YAMAHA MX 12/4

Saludos!
Subir
#9 por Extremusic el 11/06/2009
Hola. Tenemos una mesa Behringer ub2222fx-pro.
Para empezar, activamos el Phantom (se activa para todos los canales); y conectamos así los componentes:

Canales 1 y 2: por XLR, conectamos los dos micros overheads (condensador) de la batería
Canal 3: por XLR, micro dinámico PG52 para el bombo
Canal 4: por XLR también, micro Shure SM58 para la voz
Canal 5: (el canal 5 también lleva previo, como podréis ver en la mesa): guitarra acústica, sin D.I., por jack (mono) no balanceado.
Canal 6: bajo eléctrico, conectado por jack (mono) no balanceado
Canal 9 (stereo): teclados, sin D.I., con cables jack (2 cables mono) no balanceados.

La mesa la tenemos en el escenario, por lo que preferimos no gastarnos dinero en cajas de inyección.

Mis dudas son: ¿el phantom activado para todos los canales hará que tengamos problemas en las entradas no balanceadas? ¿Los canales que incluyen previo (del 1 al 8 ) meten el phantom también por el conector TRS (la mesa admite tanto jacks balanceados como no balanceados) además del XLR? ¿El phantom también afecta a los canales stereo de la mesa (del 9 al 16)? ¿Es inevitable tener que comprar cajas de inyección (por dios, que la respuesta sea "no" XDD)?

Estoy sumido en un océano de dudas, ¿me echáis un cable? ¡Gracias! :D
Subir
#10 por Evolucion Reccords McVigos el 22/08/2012
HOLA A TODOS TENGO UN PROBLEMA CON MI CONCOSOLA TAPCO MIX260FX
TENGO UN MICROFONO DE CONDENSADOR Y AL MOMENTO DE ENCENDER EL PHANTOM POWER EN CUALQUIER CANAL QUE CONECTE EL MICROFONO SE ESCUCHA UN RUIDO HORRIBLE COMO TIERRA COMO AGARRA Y NO AGARRA EN UN PRICIPIO PENSE QUE ERA EL MICROFONO LO CAMBIE POR UNO NUEVO Y SIGO CON EL MISMO PROBLEMA
ESPERO Y ALGUIEN ME PUEDA ALLUDAR
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo