Problema picos en el Output durante la mezcla

#1 por insalada el 04/04/2011
Buenas tardes, os expongo mi problema:

Tengo un pequeño/gran problema con Logic pro (9) que nosé si es por falta de conceptos o que no me adapto; intentaré explicarme lo mejor posible:

Cuando tengo finalizada la mezcla, y me preparo para bouncear para su futuro master, trato de no sobrepasar en el Output los -3db. Sin embargo, cuando pensaba que tenia todas las pistas perfectamente niveladas, el output pica, y pasa por encima de los 0db, generalmente un salto cuantitativo: +7 o +8db...vuelvo a fijarme en las pistas y, aveces,me topo con una pista que ha pasado de repente hasta los 6db, la proceso concienzudamente para controlarla, y cuando parece que está controlada, vuelvo a mirar el Output, y zas, hasta los 8db de nuevo, estando todas las pistas por debajo de los 0db.


Total, que me tiro de los canales de la mezcla al Output, y del Output a los canales de la mezcla, así todo el rato, en un bucle encerrado básicamente...

Cabe decir que vengo de Cubase, y nunca he tenido este problema: para empezar los picos eran más exactos, es decir, te pasaba de los -5db a los -2db, pero no de los -5db a los +8db de un plumazo sin razón aparente...

¿Me estoy saltando algún paso del secuenciador o tengo una falta grave de conceptos? ¿cosa del summing de logic?

Gracias hispasónicas por adelantado
Subir
--120974--
#2 por --120974-- el 04/04/2011
Yo trabajo aun con cubase, si te sirve puedes mirar te hayas dejado la monotorizacion de volumen puesta y se te suab sola cuando la hayas programado..

De logic no tengo ni papa
Subir
#3 por David Kira el 04/04/2011
Hola.

Pulsa la tecla "A" para ver si tienes automatizada alguna pista como dice el compañero.

No tendras por casualidad el teclado M-Audio keystation de 49? el fader que lleva es un... y te mueve los fader del arrange.
Y si no puede ser otro controlador que tengas por ahí.

Un Saludo.

Bandcamp

Blog

Twitter

Facebook

Subir
#4 por insalada el 05/04/2011
Gracias por las respuestas. Lo curioso esque no hay ninguna pista de automatización y mi m-audio(Oxygen8),no parece estar repercutiendo en esto...alguna idea más?
Subir
mod
#5 por faelitox el 05/04/2011
Me pierdo un poco con la explicación porque no logro entender bien lo que te pasa.

Hace poco me preguntaron por qué picaba el máster si las pistas no picaba ninguna. La respuesta es de cajón, porque se van sumando las señales de cada pista.

Y digo yo, no te sera mas sencillo bajar el out si ya tienes la mezcla hecha, en lugar de volver a la mezcla a bajar canales... :D

un saludo
Subir
#6 por insalada el 05/04/2011
#5 Gracias, ya avisé que era complejo de explicar....

Efectivamente por sumatorio, y aunque no piquen las pistas, el output puede llegar a picar, pero siempre con una coherencia: si tienes todos los canales rozando el -1db, lo más lógico esque el master acabe disparándose; pero lo que no es coherente esque tengas todos los canales a -15db, el master se mantenga en -3db o -4db y de repente salte a los +12db, como si existiera un clipping en alguna de las pistas. Por tanto voy haciendo el "solo" de una en una de las pistas, buscando el pico en la onda... ¿Y qué ocurre dentro del mismo proyecto?

A) A veces sí que pica ese canal en un sitio dado(aunque la onda parezca estar perfectamente), se corrige con cualquier limitador, o incluso normalizando, y volvemos a comprobar el Output y sigue saltando ¿?

B) A veces ese canal no llega a picar nunca. (Pues vale)

C) Ese canal pica solo cuando le da la gana. Reproduzco un bucle de un segundo de duración donde se supone que está el pico, y aveces el medidor salta a los +10db(x ej) y a veces no. (¿quién se puede aclarar con esto?)

Complejo de explicar, pero resumiendo, podríamos venir a decir, que el logic me hace lo que le da la gana... (Es la versión 9 actualizada).


faelitox escribió:
Y digo yo, no te sera mas sencillo bajar el out si ya tienes la mezcla hecha, en lugar de volver a la mezcla a bajar canales... :D


Eso no sería correcto si tratas de controlar cierta dinámica en la salida, es decir, que el output tenga picos entre los -6db y los -3db, pero no entre los -20 db y los +20db supongo.


Nota1: No es que me ocurra solo en un tema concreto, me ocurre en casi todos...
Nota2: Nosé si tendrá que ver el hecho de que uso variso buses, a su vez enviados a otros buses, pero nada especialmente enrevesado que no hiciera en otros secuenciadores sin el menor problema...

Gracias de nuevo a los iluminados. Whatever que diría un gringo
Subir
mod
#7 por faelitox el 05/04/2011
Joer pues si que es raro lo que te pasa. Me pongo a pensar que puede ser y no se me ocurren muchas cosas :D

Por ir descartando, no tendrás algún plugin sin activar, en modo demo, y te mete un pico cada cierto tiempo?
Subir
#8 por insalada el 05/04/2011
Conche, esa no se me había ocurrido, pues es bastante probable porque tengo más de un vst shareware ahora mismo instalado. Lo pruebo y vuelvo a comentar.

Gracias de nuevo
Subir
mod
#9 por faelitox el 05/04/2011
Otra cosa, lo de los buses no creo que sea, pero de todas formas, como lo haces exactamente? a ver si viene por ahí el fallo...
Subir
#10 por David Kira el 05/04/2011
Simplemente pica el canal o sube el fader? es que no me queda claro.

Lo que puedes hacer es poner alguna captura de pantalla del mezclador y/o adjuntar el archivo de proyecto aquí, crea uno sin plug-ins de terceros, y que no pese mucho y ademas saldrás también de dudas si es un plug-in.

Revisa también el gestor Audio Unit, a ver que te dice.

Bandcamp

Blog

Twitter

Facebook

Subir
mod
#11 por Alanml el 06/04/2011
Desenchufa todos los usb y firewires menos tu interface, ratón y teclado (de escribir :P) y prueba a ver si se soluciona. Si tienes un controlador midi m-audio quítalo que será eso, no se porqué pero se lleva mal con logic.
Subir
#12 por Blue sky el 22/05/2013
Buenas...aunque algo tarde (lo digo por la fecha), creo que se trata de la sumatoria de los dbs... Selecciona todos los canales y baja su nivel conjunto algunos dbs, asi el "output" baja su nivel también. Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo