Problema con Placa Terrasoniq Phase X64 USB y Dell 1525

#1 por keep el 12/03/2012
Hola Amigos de Hispasonicos, tengo un problema que lo vengo llevando hace unos meses y no logro encontrarle la vuelta.

Les comento: me compre una placa Terrasoniq Phase X64 USB, por musicstore; la cual llego perfecta (soy de Argentina) y tengo en mi poder una Dell Imspiron 1525 con windows XP ( Procesador Intel 2 Dual Core, memoria de 2 GB, y un disco de 180 GB)
Bien el tema es que me da mucha latenci (creo yo) inclusive en un momento es como que se sobresatura todo y se termina reiniciando; yo ya he probado con reinstalar los drivers (inclusive baje una actualizacion de los mismos), he cambiado cables, y pues nada. Tambien lo uso con un synthetizador que tengo (microkorg xl) y me genera problemas.
La idea es utilizarla con ableton 8.1 pero me da esos problemas.

El finde semana me junte con unos amigos los cuales me dijieron que podría ser que la pc no soportara la placa, lo cual me parece raro dado que si bien la nootebok tiene unos años la veo vijente aún, le hice un formateo hace muy poco para dejarla como nueva.
Tengo windows XP, será eso? instalo el Windows 7?

Les dejo aqui los datos de la placa y la note:

PLACA- http://www.musonik.com/index.php/PHX64USB.html

PC- http://www.mejorlaptop.com/index.php?option=com_content&task=view&id=77&Itemid=77

Desde ya muchas gracias y espero que me puedan hachar una mano.

Saludos!
Subir
#2 por keep el 12/03/2012
A el problema me lo tira utilizando, ableton, winamp, o escuchando via internet
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo