Problema con Proteus /1 XR

#1 por pauloski el 01/04/2016
Hola, he adquirido un Proteus/1 XR de segunda mano (con bastante trote) y tiene un problema, en principio parece que funciona bien, pero a veces cuando toco varias notas de forma rápida (tampoco hace falta que sea muy rápida), hay notas que dejan de sonar, da igual las notas y octavas que sean y tampoco importa si toco varias notas a la vez. No es algo del teclado porque cuando suena conectado a un secuenciador pasa lo mismo.

¿A alguien le ha pasado alguna vez esto y sabe cómo se podría solucionar?

Muchas gracias de antemano.
Subir
mod
#2 por Soundprogramer el 01/04/2016
¿Que tal? Antes yo averiguaría si realmente se comporta así conectándolo diréctamente a otro teclado Midi y con otro
cable Midi por si acaso. Eso para descartar problemas con dichos periféricos.
Luego puedes revisar los conectores Midi y los zócalos de conexión de los mismos que van soldados a la placa, aunque
por los síntomas que has comentado tiene mucho me temo pueda ser un problema electrónico. Te aconsejo abras el
módulo y revises el estado de los condensadores de la placa. Esos módulos tienen ya muchísimos años y es muy
factible que haya que sustituir alguno por desgaste.
¿Como los puedes revisar y saber si están malos? Pues mira si tienen abombamiento, están hinchados por arriba o presentan
fuga de líquidos.

Podrías empezar por ahí porque para diagnósticos mas precisos es necesario el manual de servicio y no tengo idea de donde
lo puedes conseguir ahora. Sino te va a tocar llevarlo a un técnico especializado en sintes.

¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#3 por pauloski el 01/04/2016
Muchas gracias Soundprogramer, veré si encuentro algo raro, aunque cada vez que abro un aparato de estos me doy cuenta de que no tengo ni idea de electrónica, pero siempre puedo mover o apretar algo.

Gracias de nuevo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo