Problema con proyectos en Cubase 5

#1 por FEgea el 23/12/2010
No se que ocurre que al pulsar en abrir un proyecto antiguo.. las cosas me dejan de sonar, es decir, no es que no me gusten, sino que no suenan. ¿Que es lo que ocurre? ¿Cómo puedo solucionarlo? salen todos los archivos y cuando le doy a play ni siquiera los fader muestran movimiento..

Necesito ayuda, he perdido varios proyectos ya por culpa del problemita. Gracias!

"Soy un chico analógico en un mundo digital"

Subir
#2 por flakolara el 23/12/2010
Me pasó algo parecido , no se si lo mismo que a tí, pero......., el tema es que quise abrir proyectos antiguos en C5, y tal como a tí no me sonaban, luego me di cuenta de que por alguna razón las salidas no estaban asignadas en Coneciones VST (F4), tal vez esto se produjo, por que estos proyectos los hice cuando tenía otra interfaz, y al no encontrarla, Cubase no asignó salidas.......en fin, en mi caso la solución fué asignar las salidas y ya.

Salu2
Subir
#3 por Anhellstudios el 24/12/2010
Hola seguro que es lo que dice flakolara, es tipico en Cubase

http://anhellstudios.wix.com/anhellstudios

http://www.criptanet.com

Subir
#4 por year el 24/12/2010
Estoy de acuerdo con Flakolara, deves asignar las salidas!
saludos!
Subir
#5 por FEgea el 25/12/2010
Cierto, ese era el problema, todo solucionado lo que ocurría es que no me dejaba asignar la entrada al microfono (no se porque no la encontraba nunca) he tenido que desenchufar y enchufar para que lo encontrase.

Gracias

"Soy un chico analógico en un mundo digital"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo