Problema con ruido molesto y constante

#1 por dragas el 27/07/2011
Tengo un problema: Tengo desde hace un tiempo un ruido pequeñísimo pero muy molesto al intentar grabar un instrumento por línea, el cual me ha sacado canas verdes tratando de descifrar de donde viene, ya que hay oportunidades en que simplemente no se presenta y otras en que sí está y no tengo idea a qué atribuirle la culpa de todo esto. Se presenta con las 2 cadenas de audio con que normalmente grabo, e incluso con el Pod X3 Live prendido simplemente (con algún instrumento conectado y con volumen, obviamente), por lo cual sospeché que tenía que ver con la electricidad o algún tipo de inducción en la señal en sí. Hoy hice la prueba de apagar incluso todas las luces y dejar lo mínimo para grabar y pareciera que el ruido se minimizó pero yo se que sigue ahí y lo he grabado para saber que es este maldito huésped.

Cadena de audio #1:

Bajo eléctrico Yamaha BB-414 (Pasivo)/Guitarra eléctrica LTD M-1000 (Cápsulas EMG81 Activas) ->Cable de instrumento->Mbox 2 mini->PC vía USB 2.0-> Pro Tools LE / Nuendo

Cadena de audio #2:
Mismo bajo o misma guitarra->Cable de instrumento->Pod X3 Live->PC vía USB 2.0 ->Pro Tools LE / Nuendo

He cambiado el cable con el que grabo y basta con subirle el volumen al instrumento para que el ruido aparezca, según Pro Tools Le a -60dB. El ruido es continuo y son pequeños clics cada un intervalo de tiempo similar. Como dato anexo el Pod X3 Live va a un alargador y del alargador a la corriente, en el caso de la Mbox va al PC y la fuente de poder del PC esta conectada a un alargador (Distinto del del Pod X3 Live) y el alargador va a la corriente de otro enchufe). He apagado incluso los celulares y el Router del Internet, pero el ruido sigue constante. También uso en el computador una partición especial para grabar, la cual tiene deshabilitados los drivers de Internet y cualquier tarjeta de red que pueda molestar.

Si no escuchan el ruido en la grabación (ya que a veces pasa desapercibido con un instrumento encima) suban un tanto exageradamente el volumen.

Grabación del ruido:http://www.mediafire.com/?crqc4qll26rgyjq

* El bajo con el que se grabaron las notas que se tocan esta conectado a la Mbox 2 mini por cable de instrumento sin ningún RTAS o algo que pudiera procesar la señal antes de ser grabada. El archivo es WAVE para que se escuche lo mejor posible el ruido y no se pierda con alguna compresión como MP3, etc.

¡Cualquier ayuda es bienvenida!
Subir
#2 por GRANDE el 27/07/2011
Buenas!!

Si al apagar luces y equipos eléctricos se atenúa el ruido, es probable que sea un ruido eléctrico...

Aqui van varias soluciones que a mi me han funcionado:

-Si tienes una tirada muy larga es bastante probable que meta ruido. Si el cable pasa cerca de cables eléctricos (sobretodo si están bobinados) también meterá ruido. Si tu situación es así aleja el cable de las fuentes de corriente y desbobina cualquier alargador o cable de corriente. Si es muy largo y te molesta desbobinado, hazle una forma de 8.

-Si tienes o puedes conseguir una caja de inyección, prueba a ver si se quita el ruido, que si es eléctrico se debería de eliminar al convertir la señal en balaceada.

-Si la mbox usa IEC, con un trozo de cinta aislante puedes taparle la tierra. Esto lo haces pegando la cinta entre las 2 patillas del "schuco", de tal manera que cubras la conexión a tierra.

http://fotos.pccomponentes.com/cables_de_alimentacion/cable_de_alimentacion_angulado_schuko___iec_de_1_8_mts.jpg

Seguro que algún otro compi aporta alguna otra posible solución :)

Saludos y espero q te sirva!!
Subir
#3 por dragas el 30/07/2011
HE llegado a la conclusión de que el ruido es eléctrico...esto después de muchas pruebas y de corroborar que si uso el Pod X3 Live en cualquier enchufe de la casa el ruido continua, y al grabar con un mic en un notebook el ruido continua si esta enchufado y desaparece si grabo con la batería del notebook...actualmente estoy buscando alguien que revise la conexión a tierra de la casa.

Saludos y gracias por la ayuda :)
Subir
#4 por GRANDE el 30/07/2011
Prueba lo q te dije de la cinta con el mac.
Subir
#5 por dragas el 31/07/2011
Podrias explicarme en que consiste por favor? no entiendo lo del IEC, el otro punto es que el ruido aparece ya sea usando la Mbox o el Pod X3 Live o solo uno de ellos (por ejemplo si conecto el pod directo al pc o a la corriente tambien hay ruido) por lo cual no se que hacer con eso o si hay alguna solucion efectiva para regular la corriente que llega a estos dispositivos o algo mas universal que solamente entrar a revisar la conexion a tierra y modificarla.

Saludos y gracias por ayudar!
Subir
#6 por GRANDE el 01/08/2011
Lo que tienes que hacer es quitarle la tierra al notebook, no se si en Chile los enchufes son iguales que aqui (como el enlace que te puse) o son del tipo americano. Si son del tipo americano la verdad es que no tengo ni idea de como levantarle la tierra. Saludos
Subir
#7 por dragas el 01/08/2011
Pero yo no uso notebook, deberia quitarle la fuente a que cosa entonces? aunque el enchufe del Pod X3 Live tiene solamente 2 patas, como el que me mandaste en la foto y aun asi sigue con ruido cuando lo conecto a la electricidad.

Saludos y gracias nuevamente
Subir
#8 por dragas el 01/08/2011
Podria ser alguna solucion usar un SAI con estabilizador de corriente? no se exactamente como funcionan estos aparatos, solo se me ocurre al idea al ver muchos post que los mencionan
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo