Problema secuenciador APC40

#1 por mr. Derbyshire el 05/03/2015
Hola, buenas. Espero que este sea el sitio correcto para preguntar esto:

Hace poco me compré la APC40 para empezar a trabajar con Ableton. La versión que tengo instalada es la 9.1.2 (no quería actualizarla ya que hasta que no lo domine me parece una tontería y un lío) y Max for live versión 6.

Descubrí que Mark Egloff´s había desarrollado un secuenciador por pasos para la APC, además gratuito, así que me lo descargué.
A priori es muy fácil de hacer funcionar: vas a max4life - midi effects - APC step sequencer - doble click y listo. Pones un drum rack y tira millas...... bien, pues no.
Como digo he seguido al pie de la letra las indicaciones pero no funciona. Al pulsar los pads de la APC destinados al Stop Clip si suena el sonido cargado en el drum rack, pero cuando le doy Play al clip las luces naranjas que se van moviendo (marcando el step activo) en las 2 primeras lineas de pads no se encienden y no me graba los steps, vaya que no funciona.

Alguien sabe que puede pasar? Puede ser que funcionase con el Live 8 y M4L versión anterior a la 6, y no con la nueva?

A ver si alguien me puede echar una mano que ando desesperado.

Muchas gracias compadres!!! :birras:

Ni dios, Ni amo, Ni patria

Subir
#2 por rod_zero el 05/03/2015
No se si hayan roto algo en la 9 pero lo más adecuado sería probar con la versión 8 y max 6.1
Subir
2
#3 por mr. Derbyshire el 05/03/2015
muchas gracias rod_zero,
mañana probaré a instalar la versión antigua, aver que tal.
Es que es una pena porque es un secuenciador muy majo, la verdad.

Ni dios, Ni amo, Ni patria

Subir
--60346--
#4 por --60346-- el 06/03/2015
Ahi cosas que funcionaban en Live 8 que que no van en Live 9 entre ellas Granulator que hay que actualizarlo. Puede que haya una version mas moderna para Live 9, ve la pagina del autor si existe o mira en la web de Ableton.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo