Problema con Serato DVS modo Relative

#1 por Dee Regaliz el 19/11/2015
Hola a todos. Soy un chico que está intentando aprender para ser un dj y estoy muy perdido con el tema del software.

Mi problema es el siguiente: Tengo una Akai AMX y Serato con la expansión DVS. Cuando estoy en modo Through, sin problema, puedo pinchar mis vinilos perfectamente. Cuando estoy en modo absoluto, por defecto la pista se me reproduce hacia atrás y con el pitch muy bajo. Esto mismo también me pasa en modo relative y, además, el vinilo de código de tiempo no se me sincroniza con la pista cargada en el problema.Alguien podría ayudarme? He visto en algún foro que es porque tengo los claves al revés, supongo que se refieren a los RCA, he probado a intercambiarlos y no tengo resultado.

Yo creo que es un problema de configuración, quehe tocado algo, no sé qué y ahora no puedo solucionarlo, entonces ¿alguien podría decirme como restaurar los valores de fábrica en Serato (vamos, resetearlo)? He probado instalando y desinstalando pero no he conseguido nada.

Un saludo y gracias de antemano.
Subir
#2 por DeJoTaDeEmE el 20/11/2015
tienes los rcas conectados correctamente?lo de que va la pista hacia atras es de eso...luego tienes conectado el cable de masa de los platos??mira eso y nos cuentas

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#3 por Dee Regaliz el 20/11/2015
Alguien escribió:
tienes los rcas conectados correctamente?lo de que va la pista hacia atras es de eso...luego tienes conectado el cable de masa de los platos??mira eso y nos cuentas


Hola DeJoTaDeEmE.

En primer lugar, muchas gracias por la respuesta.

He probado a conectar y volver a conectar los cables RCA, he probado a cambiarlos entre sí (rojo en blanco y blanco en rojo) e incluso he probado con un cable RCA que tenía sin estrenar. Ninguna de las pruebas ha dado resultado.

Tengo el cable de masa conectado, no a la toma de tierra de la mesa, sino a una toma de tierra que tiene minicadena desde la que escucho música y practico.

Posiblemente me equivoque porque estoy muy perdido con el tema software, pero tengo en la nariz que es un problema de configuración.

Ahora cuando he ido a hacer la prueba en modo relative, el plato y el vinilo de código de tiempo no estaban sincronizados con el programa, la pista se reproducía (que por cierta, tenía que darle yo al play desde el programa o la mesa) pero no respondía al código de tiempo de ninguna forma. Me he pasado al modo absolute y estaba reproduciendo hacia atrás e iba por el minuto 13 (no sé por qué). He cargado la pista de nuevo y he cambiado la dirección de reproducción e iba normal, he vuelto al relative y seguía al revés y sin responder al código de tiempo.

Me gustaría restaurar los valores de fábrica del programa para comprobar si es un tema de configuración o no, pero no encuentro información en internet. ¿Es que no se puede?

Un saludo y muchas gracias por la ayuda.
Subir
#4 por Dee Regaliz el 20/11/2015
Actualización del problema:

Acabo de probar en casa de un amigoy el modo absolute no. El tema de reproducirse hacia atrás desaparece.
Subir
#5 por impacto el 21/11/2015
Hola prueba a conectar la toma de tierra a la targeta o a la mixer no a la minicadena lo mismo van por ahi los tiros,un saludo

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro

Subir
#6 por Dee Regaliz el 21/11/2015
Alguien escribió:
Hola prueba a conectar la toma de tierra a la targeta o a la mixer no a la minicadena lo mismo van por ahi los tiros,un saludo


Buenos días impacto, gracias por tu respuesta.

Ayer en la desesperación ya lo probé también y sigue sin dar resultados.

Estoy completamente perdido con éste problema, no sé a quién o dónde acudir para buscar soluciones.

Un saludo, gracias.
Subir
#7 por impacto el 21/11/2015
#6
Buenos dias,una pregunta donde lo probaste fue con platos tambien?es que si dices que funcionaba bien entonces la targeta no es y lo mas seguro que los platos tenga algo raro,error conexion brazo portacapsulas,cables de phono,toma de tierra,cualquier cosa,no te asustes pero para usar vinilos de codigo de tiempo el equipo debe estar bien sino ocurre estos problemas,ya nos contaras

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro

Subir
#8 por Dee Regaliz el 21/11/2015
#7 Buenas impacto.

Donde lo probé fue con un plato, concretamente el Numark éste baratito, de correa que cuesta 100 pavos, no recuerdo ahora exactamente el modelo pero seguro que todos lo tenéis en mente, es bastante famoso.

Lo que dices me suena MUY probable, porque mi plato es una mierda y, además, lleva los cables RCA integrados y ya me han dado problemas más de una vez... Creo que hoy volveré a casa de mi amigo a probarlo y ya os contaré por aquí con más detalle.

De nuevo, gracias por la ayuda :)
Subir
#9 por impacto el 21/11/2015
#8
Ok

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro

Subir
#10 por QuinLanVos el 22/11/2015
Hola, las pruebas las realizas con el mismo ordenador o cambias de ordenador al hacerlas? cuando la señal va hacia atras, como te han indicado es por que tienes conectados al reves los rcas, el L en el R y viceversa. Si en el modo interno te va hacia atras, es pq tienes activado el play reverse (tecla Q para el deck izq y tecla A para el derecho), pulsala otra vez y prueba a pulsar la W para el izquierdo y la S para el derecho. No obstante te recomiendo que hables con el soporte tecnico en español de serato, se llama Juan y siempre ayuda mucho a los usuarios novel y a los ya experimentados. Tambien estaria bien que dieras mas especificaciones de que ordenador y sistema operativo usas, asi como que tipo de set tienes, que modelos de platos y agujas, etc, y alguna foto de como lo has conectado todo. Un saludo!

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
#11 por Dee Regaliz el 23/11/2015
#10 Buenos días QuinLanVos, gracias por tu respuesta.

A ver, te voy respondiendo por partes a tu mensaje:

- He hecho pruebas con el mismo y con diferentes ordenador y el problema no mejora, sólo mejora cuando cambio de plato para hacerlas.

- Lo de ir al revés debe ser por los RCA, sí, pero no porque estén al revés (los he comprobado tantas veces y además he puesto unos que tenía sin estrenar que al menos una de esas veces he debido de colocarlos bien xD). Debe ser porque mi plato es viejo, está hecho mierda, tiene los cables RCA integrados y ya me han dado problemas más de una vez y de dos.

- ¿Cómo podría hablar con el soporte técnico español? Me ayudaría muchísimo. De todas formas lo que sí he hecho es abrir una solicitud de ayuda en support.serato.com. Aunque aún espero alguna respuesta.

- Mi ordenador es un Intel Core i5 de 2,7 Ghz y 4 gb de memoria Ram. Mi sistema operativo es Windows 8.

- Mi set, más que sencillo es cutre (estoy empezando y no manejo dinero): La Akai AMX, un plato de la marca JB Systems 8en plan réplica de los Technics 1200) que compré de segunda mano y que no para dedarme problemas, lo cambiaré cuando pueda, mi poretátil y una minicadena. Mi cápsula es la Shure M44-7. Y lo demás son mis vinilos. Ya está, ese es mi equipo, un poco cutre pero lo iré mejorando paso a paso.

Yo creo que esto está ya más o menos claro en realidad, el problema es de los RCA del plato, que no paran de darme malas pasadas.

Un saludo a todos y gracias por las respuestas.
Subir
#12 por QuinLanVos el 30/11/2015
#11 En Hispasonic se llama http://www.hispasonic.com/usuarios/juanfyanezv escribele por privado. En el soporte de serato, si le abres ticket directamente en español te conesta el, y es un tio muy majo. La AMX es una pasada, yo me la pillé cuando salió y estoy mas que contento con ella. Suerte y a ver si consigues solucionar el problema. Un saludo!

;)

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
#13 por raulnet11 el 03/01/2016
me hacia falta solucionar a mi tambien un problema que tengo .Soy español y al comprar dvs pone que solo puedes comprar con dolares (usd) MI PREGUNTA ES QUE SI PONÉ PAGARLO CON UNA TARJETA DE MI PAIS O TENDRÉ QUE IR AL BANCO A REALIZAR UN CAMBIO DE MONEDA?¿

sed felices

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo