Problema con serato scratch MAC OS X

#1 por panax el 10/08/2013
Hola, buenas queria exponer mi problema ya que no encuentro la solucion por ninguna parte, acabo de comprarme un macbook del 2012 doble nucle 2.13ghz 2gb de ram y al conectar mi tarjeta SL1 con el serato descargado todo parace ir bien pero cuando voy a ver al senhal me sale cuadrada! La barra que hay arriba al lado del plato me sale todo el rato en rojo, cuando antes en windows no era toda gris pero muchos mas que ahora que solo es roja, ya no se ni que tocar en la configuracion, tengo la versio 10.8.4 y tenia la 10.6.8 y me iba igual...
Mi equipo es

Urei 1601 (Podria tener que ver que la mixer tenga un transformador a 220v porque era de USA, lo digo en el tema de tierras o lo que sea)
2x Numark TTX USB En principio, no tienen toma de tierra asique..
Rane Serato Scratch SL1 Solo alimentada por USB
Subir
#2 por Mario Masku el 10/08/2013
Yo voy a echarle un ojo este finde a mi equipo con SL3 y en cuanto pueda te comento algo, a ver qué puedo sacar de tu información para poder ayudarte, ok?

Saludos.
Subir
#3 por panax el 11/08/2013
Pues muchas gracias, por que la verdad no encuentro informacion sobre ese tema y ya no se q hacer

Un saludo
Subir
#4 por DeJoTaDeEmE el 18/08/2013
panax escribió:
2x Numark TTX USB En principio, no tienen toma de tierra asiqu


por ahí vienen los problemas...por la toma de tierra...intentar sacar alguna toma de tierra del chasis del plato hacia la tarjeta del serato..

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#5 por panax el 19/08/2013
El problema entonces seran los platos seguramente, no el mixer x culpa dl transformador que era d lo q desconfiaba yo, intentare sacarle una tierra del chasis d los platos y os comentare algo entonces, michas graciaas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo