Problema sincronizacion Audio Logic proX

#1 por smarrin el 03/11/2016
Hola, necesito ayuda, estoy trabajando en un proyecto con Logic que ha sido grabado en otro estudio con Protools, me han pasado todas las pistas consolidadas y las he importado a un nuevo proyecto de Logic, hasta aquí todo perfecto, pero al grabar una guitarra extra, queda desincronizada totalmente, he descartado problemas con los conversores y tarjeta de sonido y no tengo ni idea de donde puede estar el error, por favor si alguien puede echarme una mano y hacerme cualquier sugerencia.....muchas gracias de antemano.
Saludos
Subir
#2 por stormy el 03/11/2016
Por si acaso, activa el SMTPE lock a las pistas importadas.

¿Has hecho ajustes en el tempo o tonalidad del proyecto?
Subir
#3 por smarrin hace 4 semanas
Hola Stormy, gracias por tu interés, he activado el SMTPE lock y nada, todo sigue igual. En cuanto a ajustes de tiempo y tonalidad no he hecho ningún ajuste. El proyecto es una grabacion en directo sin claqueta realizada a 24/48. Todos mis demás proyectos van perfectamente..
La verdad es que me resulta rarísimo lo que sucede....
Gracias de nuevo
Subir
#4 por stormy hace 4 semanas
Prueba esto:

Choose Logic Pro > Preferences > Audio, click the Devices tab, and make sure your recording delay is set to 0 Samples.
Subir
#5 por robinette hace 4 semanas
#1

stormy escribió:
¿Has hecho ajustes en el tempo o tonalidad del proyecto?

+1... ¿Has configurado el proyecto al mismo tempo que los audios importados?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo