Problema Sonar 8 Asio4all

#1 por Palma el 01/02/2010
Holas, escribo este post porque tengo un problema con SONAR 8 (trial)

Estuve haciendo un proyecto, y toqueteando un poco, para poder conocer mejor el programa, pero ahora cuando quiero cerrarlo no me deja, y me sale este mensaje que pongo en la imagen.

Al parecer he hecho algo con el ASIO y debo cerrarlo, pero no se como hacerlo. Agradeceria mucho si pueden ver la imagen y decirme si alguien sabe a que se debe?

(la ultima vez que abri este proyecto tuve que cerrar el SONAR a las malas ya que no me deja hacerlo.

Muchisimas gracias!!!

sonar.jpg
Subir
mod
#2 por Manubaixo el 01/02/2010
Hola,

Parece ser que tienes una aplicación Rewire abierta y hasta que no la cierres no podrás cerrar Sonar.

Sucede por ejemplo si tienes insertada una instancia de Reason por rewire a Sonar. Para cerrar el proyecto de Sonar primero debes cerrar la pantalla de Reason.

Ahoira mismo nop utilizo dispositivos rewire pero en su día utilicé Reason e iba así la cosa.

Abre el Synth Rack y mira si tienes algún dispositivo por rewire. Cierra todas las ventanas de los instrumentos virtuales insertados a ver si así va.

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#3 por Palma el 01/02/2010
Hola Manu:
Gracias por tu interes, pero ya he intentado, incluso borre todas las pistas pensando que asi estaria eliminando cualquier aplicacion que estuviera usando, pero nada...
Se que hay una opcion en Insertar/Rewire... pero lo que no se es como quitarlo.
Espero que alguien me pueda ayudar porque no puedo avanzar ningun proyecto.
Gracias!
Subir
mod
#4 por Manubaixo el 01/02/2010
Tienes algún instrumento cargado en el Synth Rack??

Presiona Alt+8 para abrirlo y dinos. Muchas veces, eliminando las pistas crees que eliminas los instrumentos virtuales, pero siguen quedando abiertos en el Synth Rack (eso es algo que nunca entendí de Sonar...lo lógico sería que al eliminar las pistas quitaras de la memoria completamente el instrumento virtual...pro no es así.)

Revisa eso, a ver si están abiertos en el Synth Rack. Si es así, seleccionalos y elimínalos.

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#5 por Palma el 02/02/2010
Claro Manu, en eso estoy de acuerdo, segun el aviso que me sale, tengo el ASIO abierto, pero el problema es que parece que lo habia usado en una pista que ya habia eliminado. Y el problema es que no podia eliminar ese rewire, y solo sabia como insertar opero no podia encontrarlo.
Gracias a tu ayuda, con un simple Alt+8 al fin pude verlo y eliminarlo.

Muchas gracias Manu, me ha servido de mucho ese pequeño detalle que a veces parece una tonteria, y ademas creo que ayudara a alguno otros mas. (ya que es una rareza eso de que al eliminar la pista no se elimine todo lo que venia con ella)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo