problemas con Alpha Track Frontier

#1 por FADERS el 15/08/2009
Señores, he comprado (usado, probado y funciona perfecto en el lapto del dueño) un Alpha Track de Frontier, llego a mi casa a instalarlo y me encuentro con los siguientes problemas:

TOCO CUALQUIERA DE LOS POTS Y LAS INDICACIONES DE LA PANTALLA SE BORRAN Y EMPIEZAN A PARPADEAR
TOCO EL FADER Y PASA LO MISMO
MUEVO EL FADER Y LO NOTO UN POCO DURO AL DESLIZAR, TRANCANDOSE UN POCO.



Me han dicho que puede ser mala alimentación del USB. Mi laptop tiene 5 y lo probe en los 5 puertos sin tener resultados positivos.
Alguien puede saber que sucede y si hay alguna forma de mejorar la alimentación de USB, si fuese esto la causa?

Gracias.

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#2 por GsusD el 18/08/2009
Amigo yo tengo el mismo problema... pero en un pc de escritorio..

Anteriormente la teni conectada a una portatil y a una mac y todo funcionamaba muy bien.. de ver verdad he intentado tod y nada, he buscado por dias y nada. No se que pueda ser..

HP Pavilion
Windows Vista
Subir
#3 por FADERS el 21/08/2009
Hola y disculpa no responderte pero estuve sin conexión de i
ínternet.
Este aparato y la mayoría que son digitales, son suceptibles a la Electroestática, por lo tanto hay que tener una buena instalación de tierra en los equipos. Yo tenía este problema y. no me daba cuénta que mi notebook estaba sobre una mesita con bordes metálicos y base metálica por lo tanto se producía estárica. Ahora esta todo bien y funciona perfecto ya que tengo mi estación de trabajo nueva.
Leí en en el foro de Frontier, dónde se quegaban los usurios de esto mismo e incluso pusieron un link de YOUTUBE, dónde se manifestaba este problema. Búscalo como Alpha Track problems

http://www.youtube.com/results?search_q ... type=&aq=f

http://www.youtube.com/watch?v=LnSib5cfK_Y


Espero te sirva.
Saludos

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#4 por Johnny G el 08/09/2009
Alguna solucion?

Un saludo.
Subir
#5 por Johnny G el 08/09/2009
Aqui esta la solucion sacada de: http://www.soundonsound.com/forum/showf ... Post762888

No lo entiendo bien a ver si soy capaz de traducirlo bien..



This is what I have done and it has cured the alphatrack problem. I disconnected the lead from an unused fourway board (any extension board lead should work as they all have to have the three core wires) and opened up the mains plug. I then disconnected the neutral (blue) and live (brown) wires and physically removed the two lower prongs from the mains plug so there could be no danger of any power coming into it. This left me with a mains plug with just the top central prong still connected to its earth wire (green and yellow striped) and the other of the lead bare with the three wires sticking out. I then plugged this earth only mains plug into an outlet, powered up my laptop with all peripherals and power supplies connected (including, most importantly, the alphatrack!) and then carefully touched the bare end of the earth wire onto the metal shielding part of the spare S-Video port on the laptop. Touched the controls on the alphatrack and it operated flawlessly - no flickering display or fighting fader. Removed the earth wire and the problem returned.



Basicamente el problema es que si no esta conectado a tierra el ordenador o portatil, parpadea, y si esta a tierra no... el rollo es como conectar a tierra el enchufe del cargador porque algunos no llevan tierra
Subir
#6 por FADERS el 08/09/2009
bien, algo traduje pero un poco engorroso. Bien dices que los adaptadores de los portátiles no traen la conección a tierra, por lo tanto son suceptibles a la falta de tierra o a la estática cuando hay periféricos por USB.
El tema es que yo lo solucioné, poniendo mis equipos de trabajo en un armado de madera comprado en una tienda (estación de trabájo) y todo funciona perfecto. Ahora solución práctica y rápida, es conectar un cable desde el enchufe de pared desde el conector de tierra ( pata del medio), dirigido a la masa de la torre del PC o a la masa del portátil (algun tornillo). Dicen los eléctricos que nunca desconectar los terminales de tierra. Los grandes estudios de grabación y tv, tienen sistemas aparte para evitar esto pero igual les pasa ya que vi una Yamaha O2R96 V2 tener este problema en un canal de tv de mi País. Somos Home Studio y todo esto es natural de la Naturaleza jejejeje pero igual me asuste y dije improperios cuándo me pasó.

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#7 por FADERS el 08/09/2009
[attachment=0:aiad7dy4]PISO.JPG[/attachment:aiad7dy4]
Archivos adjuntos:
PISO.JPG
BBCode:

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#8 por FADERS el 08/09/2009
Esto es lo de ahora:
Archivos adjuntos:
Estacion de trab..JPG
BBCode:

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#9 por Johnny G el 08/09/2009
Yo estoy haciendo pruebas y es curioso, el portatil sin conectarlo a la alimentacion, el alphatrack va bien, pero si le conectas la alimentacion (sin tierra, porque tengo dos tipos de enchufes en el macbook) empieza a parpadear, si le conecto el enchufe gordo que tiene tierra, va bien y no parpadea..

Oye te iba apreguntar tu que tienes el alphatrack... resulta que me entra en conflicto con los instrumetnos, si los tengo activos le doy a alguna tecla del alphatrack y me suena una nota, me explico? a lo mejor subo el fader de un canal, y me esta sonando una nota de un sinte o algo.. estara activado el alphatrack en el instrumento como controlador midi no?

Y otra duda es si es posible por ejemplo usar el apEQ con el alphatrack y mapearlo... o cualquier otro plugin...

PD: Como van esos HS50? (xq son los 50 no? o es que se ven pequeños jaja) estoy detras de los HS80 pero son to tochos y lso 50 estan bien de tamañao pero no llegan mas abajo den frecuencias y me han recomendado que para electronica mejor unos 8"....
Subir
#10 por FADERS el 09/09/2009
RhOsS escribió:
Yo estoy haciendo pruebas y es curioso, el portatil sin conectarlo a la alimentacion, el alphatrack va bien, pero si le conectas la alimentacion (sin tierra, porque tengo dos tipos de enchufes en el macbook) empieza a parpadear, si le conecto el enchufe gordo que tiene tierra, va bien y no parpadea..


Efectivamente, a mi me paso lo mismo, le quite el enchufe de corriente quedando solo la batería, y se terminaba el problema. Es por eso mismo, la mala tierra.


RhOsS escribió:
Oye te iba apreguntar tu que tienes el alphatrack... resulta que me entra en conflicto con los instrumetnos, si los tengo activos le doy a alguna tecla del alphatrack y me suena una nota, me explico? a lo mejor subo el fader de un canal, y me esta sonando una nota de un sinte o algo.. estara activado el alphatrack en el instrumento como controlador midi no?


En realidad nunca me a pasado, yo uso el Cubase SX3 y el Nuendo y jamás he detectado lo que me dices. Pero el Alpha Track es solo para transporte, automatización, llamar un Plugins, darele On u Of, paneo, cambiar Plugins y si los Pot rotatorios creo que los puedes programar y los botones de F5=6=7=8. La verdad no he investigado mas.




RhOsS escribió:
Y otra duda es si es posible por ejemplo usar el apEQ con el alphatrack y mapearlo... o cualquier otro plugin...



Hasta el momento, solo se que el EQ que maneja El Alpha Track, son los del propio software de edición, es decir, yo manejo y edito los del Cubase y Nuendo, no lo puedo hacer con los wave ni los SSL ni Los API, en fin.


FADERS escribió:
PD: Como van esos HS50? (xq son los 50 no? o es que se ven pequeños jaja) estoy detras de los HS80 pero son to tochos y lso 50 estan bien de tamañao pero no llegan mas abajo den frecuencias y me han recomendado que para electronica mejor unos 8"....



Si, son los HS_50 y andan muy bien para el precio pero los tengo con corte en los 100Hz con un Subwoofer Tannoy. Si tu sala es pequeña, no te recomiendo unos de 8 pulg, a menos volumen pierden bajos, por lo tanto tendrías que trabajar con mucho volumen para activar los bajos y escucharlos. Te recomiendo usar 6 a 7 pulg o bien derechamente los de 5 pulg. con subwoofer de 8 pulg

Saludos.

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#11 por DavidShonda el 02/12/2013
Este problema del parpadeo del Frontier Alphatrack yo lo he solucionado conectandolo a un hub usb de los que llevan alimentacion de corriente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo