problemas con el bucle

#1 por pedrobarrantes el 08/06/2015
Estoy haciendo pruebas del loop midi con ezdrummer2 para eso tengo simplemente una pista con EZ , una con piano teck y otra con un sinte virtual y una pista de audio con un bajo elctrico , para hacer pruebas de haber que patrón midi de los miles que tiene ez me va mejor, he seleccionado una zona de 4 compases de la canción y le doy al botón repetir para que me haga un bucle. como ez se puede sincronizar al tempo de la cancion , pues voy eligiendo dichos patrones para ver cual me biene mejor.
1º al poco de hacer las pruebas, me da un error del sistema y se cuelga reaper, a los pocos segudos, se recupera pero ya no suenan los vst, solo suena las pistas de audio del bajo.
2º cuando le doy al botón fx para acceder a EZ, las pistas de audio se pone "fuera de línea", es como si Ez estuviese funcionando en "stand alone", en el entorno de EZ pone modo bridge , a los demás instrumentos vst les pasa igual, pero funciona, solo pasa cuando quieres editar algo de los vst.
He probado a manipular otro VST en el bucle y no pasa nada, solo pasa con EZ.
El problema realmente es el primer punto, el segundo no se si es el comportamiento normal de reaper con los vst.
saludos
Subir
#2 por tricky2k el 08/06/2015
Se cuelga el puente del EZ Drummer, con lo cual Reaper te lo desconecta para evitar dar un error mayor o dejarte guardar la sesión. ¿Solución? A veces pasa por revisar las opciones de los VST y modificarlas hasta dar con la adecuada, no hay receta mágica y tampoco sé cómo tienes configurados los VST actualmente.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#3 por pedrobarrantes el 08/06/2015
Gracia Tricky ahora no tengo el pc delante, mañana lo miraré con detenimiento. Muy agradecido.
Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo