Problemas con el cool edit

Baneado
#1 por boro_5150 el 01/05/2014
Es empezar a colocar pistas y cuando llevo como 10 o 15 empieza a ir lento y a trancas y barrancas, ademas le doy a play para reproducir tarda un huevo en arrancar ... me desespera. ](*,) ¿Como se puede solucionar esto amigos? Creo que es problema del CPU ¿No? ¿Como puedo mejorar el rendimiento?

Mi ordenador es este http://forum.donanimhaber.com/m_36741557/tm.htm un samsung r60 plus duo core en el que tengo instalado el xp

gracias y un saludo
Subir
#2 por RaulMX el 02/05/2014
Pues el Core 2 Duo ya es un procesador viejito pero es doble nucleo así que no creo sea este el problema, sino mas bien que solo tienes 1 GB de Ram, aquí esta el cuello de botella yo la aumentaría al máximo para Windows xp de 32 bits 3.5 GB's de ram, yo creo con esto se solucionarían la mayoría de tus problemas.

Y posteriormente de llenarla de memoria ram le realizaría una limpieza con tune up utilities y antivirus para pasar a la optimización de Windows xp para trabajar con audio.


http://www.hispasonic.com/tutoriales/optimizar-windows-xp-para-audio-avanzado/239

.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
Baneado
#3 por boro_5150 el 03/05/2014
RaulMX escribió:
Pues el Core 2 Duo ya es un procesador viejito pero es doble nucleo así que no creo sea este el problema, sino mas bien que solo tienes 1 GB de Ram, aquí esta el cuello de botella yo la aumentaría al máximo para Windows xp de 32 bits 3.5 GB's de ram, yo creo con esto se solucionarían la mayoría de tus problemas.

Y posteriormente de llenarla de memoria ram le realizaría una limpieza con tune up utilities y antivirus para pasar a la optimización de Windows xp para trabajar con audio.


Mucha gracias pero me parece que eso no es compañero

Abajo del todo te dejo dos archivos graficos sobre el rendimiento del ordenador; CPU1 es cuando tengo el cool edit parado y CPU2 cuando está trabajando y empieza a ir forzado

Como puedes ver tanto de CPU como de memoria va olgado.

Esta mañana he vuelto a instalar el Windows xp con drivers actualizado y tal ... solo tengo instalado ahora el crome, el panda antivirus, el cool edit y poco más y sigue iendo lento, no se que hacer :estonova: . La sesión de cool edit que me va lenta es de 23 pistas, con algún delay en alguna de ellas, un chorus en una, un flanger en otra y tan solo una eq en el bus.

¿Alguna otra sujerencia?
Archivos adjuntos:
Subir
#4 por RaulMX el 04/05/2014
Si usas drivers ASIO o ASIO4All aumenta el tamaño de bufer, si esta en 512 ponlo en 1024 o 2048 si es para mezclar no necesitas que este al mínimo.

Pero con todo yo creo le tienes que aumentar ram 1 GB es muy poquito, aun que tengas mucha memoria virtual esta no es rápida, sino que la toma del disco duro lento.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
Baneado
#5 por boro_5150 el 04/05/2014
RaulMX escribió:
Pero con todo yo creo le tienes que aumentar ram 1 GB es muy poquito, aun que tengas mucha memoria virtual esta no es rápida, sino que la toma del disco duro lento.


ES que no tengo 1 gb de ram¿Has visto los archivos que muestro al final? En memoria física total tengo 2881636 casi 3 GB. Y cuando funciona forzado el cool edit, como puedes ver en CPU 2, figura en memoria física disponible 2178104, no creo que sea ese el problema :sad:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo