Problemas con equipo nuevo

#1 por 40db el 08/01/2010
Hola a todos, mi problema es el siguiente : el otro dia me dio por estrenar mi nuevo material para grabar una voz, lo tengo conectado de la siguiente forma::

Micro rode NT2 A a la entrada del previo Ivory 5051( canon balanceada), este previo lleva la ampliacion digital con la cual he conectado la salida Spdif a la entrada Spdif de la M Audio 1010.y tambien el World Clock

Ahora bien en el nuendo asigno a la entrada de la pista de la voz "Spdif" asi me llega señal perfectamente, es correcta la conexion que hago?
Pues al grabar la voz me suena un tanto robotica como si tuviera un flanger de fondo, tenia activado el compresor el cual no lo controlo aun, quizas tendria que quitarlo hasta controlarlo bien, vamos estoy hecho un lio.

Gracias de antemano.

Un saludo!!!!!!!!!!!!
Subir
#2 por monon el 08/01/2010
Prueba a bypasear tanto el comp como el EQ y mira que el sonido sea limpio, si "flanger" :wink:
Si el "flanger" sigue estando supongo que es por que hay jitter ( lo cual es extraño si usas un word clock externo tanto para el spdif del previo coo para la MAudio) ¿ es posible que el reloj esté conectado a solo uno de ellos?
Esa podria ser una de las causas. Que estes usando 2 sincronias diferentes.
Subir
#3 por monon el 08/01/2010
No se si te servirá de algo, pero en este hilo ( aunque un poco antiguo )
sobre un problema con la sincronia de la 1010
http://forums.m-audio.com/showthread.php?883-delta-1010-word-clock
Subir
#4 por 40db el 08/01/2010
Gracias monon por responder, yo no se nada de ingles , no he entendido nada del enlace que me has mandado, de todas formas muy agradecido, vamos a ver si me voy aclarando, tengo la salida deSpdif de l ivory a la entrada de la 1010 , salida world colck de la 1010 a entrada del Ivory.
En el panel de control de la 1010 por defecto esta en Sync source "internal" asi es como grabe , ahora bien para cambiar la sync source a "external spdif" tengo que tener el ivory enchufado,ok? y me obliga a trabaja a 48000Hz no me deja cambiar a 44000Hz.

Si intento cambiar a la siguiente opcion que es "external - Word colck " me da el siguiente mensaje: unlocked! tanto con el Ivory en marcha como apagado, esto es normal?

Gracias, como ya dije es las primeras pruebas que hago con este equipo y no tengo idea de como hacer las cosas bien.

Un saludo!!!!!!
Subir
#5 por monon el 08/01/2010
Ese post ( aunque es dl 2008 ) dice que ciertas versiones del driver daban error con la sincronia de reloj externo. Puedes ir a la pagina de M-Audio y bajarte la ultima version de sus drivers

Tambien, por lo que dices, envias la simcromia desde la 1010 al previo ¿ Verdad?
Pues prueba a no darle ninguna sincronia. Osea que la sincronia sea la de los propios datos que ofrece la SPDIF del compresor.
Creo que te funcionará mejor. Prueba de enviar simplemente la señal de spdif sin conectar la sincronia ( aver que pasa)

Otra opcion (esta seguro que te funciona) es que envies la señal analogica en vez de la digital. Eso por descontado que te funcionará.
Subir
#6 por 40db el 27/02/2010
Hola, gracias monon el problema es que tengo las entradas tocadas, no funcionan, por eso no tengo mas remedio que usar la digital, encuanto pueda me pillaré una Layla 3G, gracias.

Un saludo!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo