Problemas al importar video

#1 por midiquel el 04/02/2011
Saludos Hispasonicos!
Tengo la version 8 de PT el problema es que al importar un archivo de video, se carga la pista sin imágenes solo unos cuadrados blancos en la region, pero tambien sucede que si pongo el cursor antes de la región la imagen en el visor se ve en negro como es normal pero al pasar el cursor sobre la region, la imagen del visor continua en negro, por lo que creo tengo dos problemas, no ver las imagenes del archivo importado y que no reproduce la secuencia, la imagen queda congelada en el visor, solo se mueve si paso el cursor sobre ella en stop.
A ver si algun experto me soluciona el problema.

Saludotes!

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
--76656--
#2 por --76656-- el 04/02/2011
Solo funciona bien si esta en formato .mov quicktime.....prueba a volverlo a convertir a ese formato con otra definicion si ya lo esta.....

Saludos!
Subir
#3 por midiquel el 05/02/2011
OK. Gracias, con que soft puedo hacer esta conversión? Trabajo con PC.
Pero el hecho de que no reproduzca el video mientras está reproduciendo el audio?
Se queda la imagen congelada, pero si lo paras en ese momento puedes visualizar el frame del punto del proyecto en el que te paras, también si te mueves en Stop con el cursor sobre el proyecto.
Gracias de nuevo.

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
--76656--
#4 por --76656-- el 05/02/2011
quicktime pro.......o similar
Subir
#5 por midiquel el 05/02/2011
Pero si con la versión 7 no tenia problemas! Un simple avi lo cargaba sin problemas y el visor reproducia sin pestañear...
7, debe ser otra cosa, si protools entrega una version de QT para estos cometidos, igual es alguna función que no tengo activada, aunque lo he estado repasando, es posible que se pasara algo por alto, pero no doy con ello.

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
--76656--
#6 por --76656-- el 06/02/2011
Prueba a bajar paquetes de drivers para quicktime
Subir
--76656--
#7 por --76656-- el 06/02/2011
de codecs queria decir
Subir
mod
#8 por ((tatisound)) el 06/02/2011
Para hacer la conversion puedes usar MPEG STREAMCLIP es gratis y va muy bien.
A veces da mucho la coña el video en protools, a mi hay ciertos video que aunque sean .mov cuando cambio de una pantalla a otra se me cierra pro tools.
Un saludo
Subir
#9 por midiquel el 07/02/2011
Gracias Tatisound!
Además veo que Protools no acepta formatos de 20 Frames...vaya que se podria estandarizar todo un poco...en fin, lo de siempre.
Voy a probar este soft que me recomiendas, por el momento he bajado unos codecs para w7 64 bits, que es posible que en este sentido esté la solución aunque como PT corre en esta plataforma pero a 32bits igual deba bajarme los codecs a 32 e instalarlos en la carpeta X86, voy a probar estas posisbilidades y os cuento.

Saludos y gracias a todos.

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
#10 por midiquel el 07/02/2011
Ya casi lo tengo, he istalado el MPEG Streaminclip, y he convertido a formato QT otro archivo de video, y ha funcionado. El problema es que este soft tampoco reconoce el archivo que queria cargar. Pero almenos funciona. Gracias 7 y tati

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
--76656--
#11 por --76656-- el 07/02/2011
Sino esta a 20 frames de seguro te va a ir mal y luego estara fuera de sincro del video original
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo