Problemas iniciando cubase 5

#1 por lhaar el 13/03/2012
Hola. Tengo ya cosa de un año trabajando con cubase 5, me he hecho con algunos plugins de waves y otros gratuitos, ademas de un par de instrumentos virtuales de native instruments, todo perfecto hasta ayer cuando trate de abrir cubase y cuando inicializa los plug ins el cubase se cuelga =/. estuve consultando en los foros de steinberg y encontre varias soluciones como cambiar el default de los vst's en el registro a otro y eliminar las preferencias de cubase e iniciarlo de nuevo. Ninguna funciono, reinstale cubase y no funciono tampoco, lo que hice fue desinstalar todos los plugins externos a cubase, y funciono, sin embargo al instalar cualquier plugin externo vuelve a pasar lo mismo. =/ no me había pasado antes y no hice ningún cambio... alguna solucion???
Subir
#2 por Jhonaz el 16/03/2012
Ya revisaste el tema de memoria, estarás cargando tantos que el cubase teoricamente se "estalla" ahh, tus temas estan muy buenos.

Una vida sin Dios carece de sentido // Si te atreves a enseñar, no dejes de aprender

Subir
#3 por lhaar el 16/03/2012
=/ no creo que sea la memoria, ya tengo tiempo trabajando de esta forma y tengo 4 gb de ram. de cualquier forma lo solucione, desinstale los plugs externos, cubase abrió normalmente e instale los plugs sin cerrar cubase y los fui agregando desde el gestor de plugins y todo muy bien. Ya puedo abrir y cerrar cubase y estan los plugs, pero me surgió otro problema, la libreria de c++ que viene con los plugins de wave no se instala y los plugs no funcionan bien, los meters se ponen muy rapido. Probablemente sea algo del sistema, lo mas raro de todo es que durante la instalacion no me arroja ningún error simplemente se cierra la ventana

Gracias por lo de los temas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo