Problemas de latencia con del inspiron 1545

  • 1
#1 por net-lopez el 04/01/2012
Buenas tardes,

Tengo un Intel® Core™2 Duo con 4 GB de RAM y WIN7 de 64 bits, he seguido todas las indicaciones de Native Instruments (actualización de drivers, bios, desconectar wifi, etc..) ya que tengo picos de saturación de CPU, para intentar bajar la latencia lo máximo posible pero a menos de 23 ms me funciona mal. el driver que creo que me produce la saturación es el USB.SYS (solamente tengo conectada la reloop Jockey 3 ME)

Tengo traktor scratch pro 2

¿hay alguna manera de no tener esos picos de saturación?

Haciendo un ckequeo con el dpc latency checker, las barras llegan a veces al nivel amarillo


Un saludo.
Subir
#2 por lastram_c el 04/01/2012
Hola como estas, mira entra en el foro de samplitude/sequoia y hay un post donde dice como optimizar windows para audio, yo tambien tengo un core 2 duo 2ghz, 4 gb de ram y w7 a 64bits.

yo tengo mi mac con pro tools, pero me llamo mucho la atencion utilizar Samplitude asi que saque mi vieja dell 1520 que te puse al principio y empeze a instalar todo el merengue para poder trabajar y cual fue mi sorpresa que no podia trabajar a bajas latencias porque empezaba a escucharse chasquidos y errores, pero una vez que segui todos los pasos que vienen marcados en ese tutorial, woollaaaaaa ahora todo trabaja super bien y con una latencia de 5ms y sin problemas

el asunto aqui es que te deshabilita muchas cosas y solo te deja lo necesario para trabajar con audio, te recomiendo que uses una particion para utilizar puro audio y otra en caso de que quieras navegar jugar etc.


saludos

En esta vida tan corta, hay que levantarse, mas veces de las que nos caemos

Escucha mi primer sencillo de mi novia, producido en mi home estudio, opinad si gustais!!!
http://www.hispasonic.com/index.php?controller=track&action=play&track_id=60228

Subir
#3 por lastram_c el 04/01/2012
mira aqui te dejo el link, la verdad es que funciona super bien, ya no puedo hacer otras cosas pero para audio quedo perfecta

saludos

http://www.hispasonic.com/foros/tutorial-para-optimizar-windows-para-audio/384514

En esta vida tan corta, hay que levantarse, mas veces de las que nos caemos

Escucha mi primer sencillo de mi novia, producido en mi home estudio, opinad si gustais!!!
http://www.hispasonic.com/index.php?controller=track&action=play&track_id=60228

Subir
#4 por net-lopez el 05/01/2012
Ya he aplicado el tutorial pero sigue igual, la latencia minima sigue siendo 23 ms,en el momento que enchufo la reloop el driver USB.SYS es el que sube el consumo de la CPU, aunque puedo mezclar con 23 ms, ese pequeño retardo desespera en algunas ocasiones
Subir
#5 por Suvur el 05/01/2012
Hola

Estás utilizando el driver equivocado, debes usar el driver Asio propio de la tarjeta.
¿ Qué NI es ?

SUVUR

Subir
#6 por net-lopez el 05/01/2012
Hola que tal, estoy utilizando el driver más actualizado de la página de reloop, la jockey 3 Master edition.

ASIO Driver V2.9.23 (Win 64)

perdona por mi ignorancia, pero soy un poco nuevo en el mundo digital, ¿a que te refieres con NI? a la controladora?

Un saludo.
Subir
#7 por Suvur el 05/01/2012
net-lopez escribió:
he seguido todas las indicaciones de Native Instruments

A esto, a que NI es.
O mejor dicho, que cual es la tarjeta de sonido que estás utilizando para esto.
Ah, creo que es esto...
http://www.reloopdj.com/jockey3/support.html
De momento tienes un firmware en la web, no sé si lo habrás instalado ya.
Veo que lleva intefaz de audio, mira que seguro lleva sus propios drivers Asio.

SUVUR

Subir
#8 por net-lopez el 05/01/2012
Suvur escribió:
A esto, a que NI es.
O mejor dicho, que cual es la tarjeta de sonido que estás utilizando para esto.


ahh perdona, utilizo la tarjeta interna que lleva incluida la reloop jockey 3 ME, respecto a lo de Native Instruments utilizo Traktor scratch pro 2 solo utilizo el software
Subir
#9 por Suvur el 05/01/2012
He actualizado el post anterior :-)

SUVUR

Subir
#10 por net-lopez el 05/01/2012
Si ,ya he actualizado el Firmware e instalado los drivers de la página, los drivers son Asio.
Subir
#11 por Suvur el 05/01/2012
Entonces sólo quedará seleccionarlos en Traktor esos drivers... ¿ no ?

SUVUR

Subir
#12 por net-lopez el 05/01/2012
están seleccionados
Subir
#13 por Suvur el 05/01/2012
Pues no sé... ¿ ese W7 64 es el propio del pc ? ¿ ese Traktor se lleva bien con el 64 ?.
Es sabido de que W7 64 no es precisamente el mejor SO para estos menesteres, 32 es menos problemático.

SUVUR

Subir
#14 por net-lopez el 05/01/2012
Suvur escribió:
Pues no sé... ¿ ese W7 64 es el propio del pc ? ¿ ese Traktor se lleva bien con el 64 ?.
Es sabido de que W7 64 no es precisamente el mejor SO para estos menesteres, 32 es menos problemático.

El W7 es el que venía con el ordenador, y el traktor funciona perfectamente salvo el problemilla de la latencia
Subir
#15 por Suvur el 05/01/2012
Algo está mal configurado entonces, posiblemente en el mismo Traktor.
Míratelo a ver.

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo