problemas nn-xt y pad del axiom

#1 por jefeberman el 18/12/2013
Hola a todos:
Hacía mucho que no entraba por el foro de reason je je.
A ver si por favor alguien me puede ayudar con algo que ya me tiene desesperado.
Tengo configurado un rack de reason con los instrumentos que uso para tocar diferentes camciones con mi grupo. A fin de no tener que estar tocando el ordenador asigné cada instrumento a un canal midi diferente (nn-xt canal1 - subtractor canal 2...) para que así con solo cambiar en número de canal de mi taclado midi suene el instrumento que quiero.
Hasta ahí todo va como la seda, el problema está en que ahora no me suenan los pad, cuando antes, que no tenía todo este rollo de los canales midi, sí me sonaban.
Tiene pinta de que también tengo que asignar el mismo canal a los pad pero leo y leo el manual del axiom y no veo cómo se puede hacer, en caso de que sea eso claro.
Por favor a ver si alguien me puede ayudar porque estoy desesperado y es realmente importante que lo consiga.
Muchas gracias
Subir
#2 por jefeberman el 19/12/2013
Pues parece ser un bug que tiene reason 4, ya que si selecciono el nn-xt en el secuenciador (haciendo click en su crrespondiente pista) los pads sí suenan, pero claro, si lo que quiero es cambiar de instrumento con solo cambiar el canal midi del axiom tengo que hacer click en el recuadro de transport para que éste esté seleccionado y así al cambiar el canal midi suene el instrumento al que esté ruteado.
Supongo que no se me entiende muy bien así que ahi van unas capturas:
Archivos adjuntos:
Captura de pantalla 2013-12-19 a las 15.44.04.png
BBCode:
Captura de pantalla 2013-12-19 a las 15.44.26.png
BBCode:
Subir
#3 por jefeberman el 19/12/2013
Bien, en la primera se ve cómo está seleccionada la casilla de transport.
En la segunda cómo está seleccionada la casilla de "estilo mpc", osea el nn-xt.

Pues bien si tengo seleccionada la casilla de "estilo mpc" sí suenan los pads y si tengo la de transport no.

¿Alguien sabría aportar alguna solución?

Como ya he dicho si tengo seleccionada la casilla del nn xt y cambio de canal midi seguirá sonando ese nn xt y no el instrumento que quiera.

Otra captura para mayor comprensión.
Archivos adjuntos:
Captura de pantalla 2013-12-19 a las 15.56.56.png
BBCode:
Subir
#4 por jefeberman el 19/12/2013
Por favor ayuda.
Subir
#5 por marcostocino el 20/12/2013
Hola jefeberman, Lo que experimentas como un bug, es normal. la pista que este seleccionada para entrada midi en el secuenciador, va a recibir data y por lo tanto sonar, si en advanced midi tenes configurado como mostras para diferentes canales cada instrumento y seleccionas un instrumento en el secuenciador, van a sonar los dos al mismo tiempor. es decir si para el channel 1 tenes un piano y tu teclado esta en chanel 1, cuando selecciones la pista de bateria en el secuenciador van a sonar los dos al mismo tiempo. para evitar eso justamente seleccionas el transporte. Asi que no te preocupes q es normal.
En cuanto a lo de los pads no te puedo ayudar concretamente porque no tengo un axiom, pero se me hace que no van en el mismo cannal que las teclas, por ahi alguien que tenga el mismo controlador o uno parecido te puede resolver eso.
Si necesitas que los pads se queden en un sonido de bateria tal vez puedas solucionarlo parcialmente usando los remote override.
Disculpa no poder ser de mas ayuda. Saludos y suerte

Doble rainbow all the way!

Subir
#6 por marcostocino el 20/12/2013
Hola de nuevo, estuve leyendo y parece ser que los pads del axiom van por el canal 10, no estoy seguro, pero podrias probar, ya que tal vez se separan los canales para usar los pads y las teclas en sonidos diferentes.
Nos cuentas si puedes resolverlo.
Saludos.

Doble rainbow all the way!

Subir
#7 por jefeberman el 20/12/2013
Joder, pues en cuanto pueda lo pruebo.
Ya te contaré.
Muchas gracias.
Subir
1
#8 por jefeberman el 02/01/2014
Vaya, perdona marcostocino por no haberte dado las gracias. Efectivamente por el canal 10 no tengo problemas con los pads.
Muchas gracias me has salvado más de lo que crees.
Un saludo
Subir
#9 por marcostocino el 03/01/2014
Hola, me alegro que hayas podido solucionar tu problema, ademas queda resuelto para otros usuarios del controlador.
Supongo que se puede poner como resuelto o cerrar el hilo, pero no se como va la cosa XD
Saludos.

Doble rainbow all the way!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo