Problemas para escuchar el audio

#1 por andresarellano el 11/01/2014
Hola que tal. Tengo Cubase 5, y resulta que no puedo oir el audio que he grabado, he configurado el asio4all para utilice mi interfaz de sonido usb (guitar link), y el audio se reproduce normalmente si problemas, pero por la interfaz no se escucha el audio, anteriormente tenia configurado el asio4all para que utilizara la placa de sonido de mi notebook (realtek bla bla...), y reproduce con total facilidad, sin retardos. Que debo hacer? necesito utilizar mi interfaz para grabar desde alli.


Aclaracion: Lo que habia grabado fue instrumentos vst, los grabe utilizando la placa de mi notebook, y lo que quiero hacer ahora es grabar instrumentos reales.
Subir
#2 por lunetico el 12/01/2014
Cuando uses cubase no debes tener abierta ninguna otra aplicacion que utilice sonido, ya que entonces entrará en confilcto con cubase y no te dejara reproducir sonido.

Ve al icono de asio4all (al lado del reloj, icono con flecha verde) y mira en que estado estan las salidas.

Ahi te dira si hay algun conflicto con ella

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#3 por undercore el 12/01/2014
deja de usar asio4all y usa los drivers de la guitar link

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo