Problemas PC Nuevo de 1355€ (Latencia)

#1 por Critykal el 11/06/2015
Buenas, os comento...tenía grandes problemas de latencia en la grabación de voces con mi antiguo ordenador así que decidí comprar uno nuevo y potente con la esperanza de que mis problemas iban a terminar ahí.. pero no ha sido así.

Hace 2 días he comprado un nuevo ordenador con las siguientes características.

http://www.pccomponentes.com/pccom_gaming_compact_pro_i7_4790k_16gb_2tb_120gb_ssd_gtx970.html

Intel Core i7-4790K 4.0Ghz Box
Gigabyte GeForce GTX 970 WindForce 3X OC 4GB DDR5 (Para viciarme un poco)..
Seagate Desktop 7200.14 2TB SATA3 64MB
G.Skill Ripjaws X DDR3 1866 PC3-14900 16GB 2x8GB CL9
Corsair CX750M 750W 80 Plus Bronce Modular
Gigabyte GA-Z97MX-Gaming 5
Samsung 850 Evo SSD Series 120GB SATA3

Tengo la Fousritte 2i4, al grabar inserto un denoiser y 2 plugins más y ya empieza a tener latencia que se nota y es molesto a la hora de grabar, y es justo lo que yo quería que no pasara.. he configurado la latencia a 1ms y va perfecto si solo uso un ecualizador, compresor o algo que no consuma mucho, pero eso funcionaba bien en mi antiguo ordenador también y ahora pienso que el problema será de la Focusritte..
Pensé que con el I7 4790k a 4.0ghz volaba pero parece ser que me he equivocado..

Ahora mismo no sé que hacer para solucionar el problema, estoy por devolver el ordenador y comprar una tarjeta de sonido de 500€... pero no sé si aún así solucionaría mi problema. Creeis que el problema de la latencia sea por la tarjeta de sonido? No sé qué más hacer..

Espero que me podáis ayudar, gracias de antemano.
Subir
#2 por RaulMX el 11/06/2015
Las interfaces USB tienen este problema todas y de cualquier marca, mientras grabes sin plugins van perfectas pero comienzas a insertar plugins y la latencia se dispara.

Si buscas trabajar insertando plugins en el track para grabar, necesitas una interfaz de audio PCIe o complementar tu interfaz con un sistema UAD donde los plugins trabajan por DSP.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Critykal el 11/06/2015
Entiendo y no tendría problemas en grabar sin plugins en los tracks pero estoy muy acostumbrado a hacerlo, es interesante lo de la interfaz PCIe, pero, ¿cómo conectaria el micrófono si es de condensador y necesita alimentación?
Subir
#4 por kamikase ♕ ♫ el 11/06/2015
Critykal escribió:
Tengo la Fousritte 2i4, al grabar inserto un denoiser y 2 plugins más y ya empieza a tener latencia

Ese es justamente tu problema.

Quitar ruido a una pista es un proceso complicado, que consume muchos recursos y no se puede utilizar en un insert ni en ninguna parte, a excepcion de un proceso dedicado, pero no en tiempo real.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#5 por eamblar el 11/06/2015
A lo mejor la latencia no es de la tarjeta, sino de alguno de los plugins (como dice kamikase es posible que del denoiser). Si usas un daw con compensación de latencia prueba a activarla y es posible que lo soluciones.
Saludos
Subir
--447838--
#6 por --447838-- el 11/06/2015
Critykal escribió:
al grabar inserto un denoiser
Como ya te ha dicho Kami la eliminación de ruidos es un proceso de edición que no se debe aplicar en tiempo real. ¿Cómo pretendes no tener latencia con eso ahí metido?. Y en este caso dará igual la interfaz que pongas, la latencia te la está dando el proceso del plugin, que necesita su tiempo para analizar el audio entrante, detectar el ruido, procesarlo y generar el resultado.
Subir
#7 por Mordus el 11/06/2015
Critykal escribió:
un denoiser

Está todo dicho, pero no puedo reprimirme...

Un denoiser, y al grabar nada menos. ¿Qué propósito puede tener eso?

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#8 por Tio Harpo Molon el 12/06/2015
Yo tengo un core i5 2500, en rendimiento es inferior al tuyo, pero puedo grabar perfectamente con varios plugins insertados, incluso nebula, que consume su resto, por lo que el problema evidentemente está en otro lado.

Si bien el denoiser puede aportar al problema, yo pensaria mas bien en que 1ms no es lo mas optimo. Subele al buffer, prueba con 4.

Debes revisar tambien la optimizacion del sistema, pasale el latency monitor o algun software que mida la latebcia DPC.
Subir
#9 por Critykal el 12/06/2015
Muchísimas gracias a todos por vuestra ayuda, lo que hago ahora es utilizar el monitor directo de la interfaz y la edición e inserción de los efectos los hago después de la grabación y ya no hay problema.

Lo del denoiser no es algo que haga siempre, lo hice para probar el rendimiento del equipo pero por lo que veo eso tira de la tarjeta de sonido, no del procesador, así que todo solucionado, mil gracias. El problema ahora es el micrófono que capta demasiadas sSSs molestas, pero voy a otra categoría jejeje. Que tengáis un día productivo.
Subir
#10 por rod_zero el 12/06/2015
#9 No te confundas, tira del procesador pero es la tarjeta de audio la que no le puede dar al procesador buffers más bajo, la calidad de drivers de las focusrite no es el mejor. Una Steinberg una RME pueden tener menor latencia, pero aún así es poco realista usar denoiser en la grabación y si lo piensas mejor es hasta mala idea aplicarlo al grabar.
Subir
--423615--
#11 por --423615-- el 15/06/2015
#9 el desser es tu amigo.

Por cierto tienes una máquina que da miedo... Vaya avión
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo