Problemas con reconocimiento de Z1 en Windows

#1 por JULIAN el 23/02/2014
Buenas, tengo el z1 y x1 mk2 conectados a mi PC desde hace meses sin ningun problema aparente. Hace 2 días apagué mal el PC, y al dia siguiente windows no reconocia el z1, pero si el x1 mk2. Desinstale drivers y volvi a instalarlos, lo probe en todos los puertos usb y seguia sin reconocerlo. Hoy cansado de probar cosas he formateado el PC 2 veces, una vez poniendo windows 7 y luego windows 8, y despues de formatear sigue sin reconocerlo. Siempre aparece un aviso de "dispositivo usb no reconocido" y si te vas al administrados de dispositvos sale como Unknowkn Device. Para ver si es que se habia averiado el z1 lo he probado en el PC de mi hermano y suponía que evidentemente no funcionaria, pero ha sido conectarlo y reconocerlo perfectamente como z1. La verdad es que es de lo mas raro que he visto y no entiendo nada, ya no se que hacer.

A ver si alguien puede decirme algo, o le ha pasado algo parecido.

Gracias
Subir
#2 por jomase el 24/02/2014
No se si es plug and play, y automaticamente lo reconoce, si no es así prueba a cargar el tsi si tiene del z1
Subir
#3 por Kaiser el 25/02/2014
Prueba con otro cable usb por si acaso
Subir
#4 por Toni Ferx el 27/02/2014
a mi me pasó algo parecido con otro dispositivo de NI, y el problema era que en el conector tipo B que lleva, se le habían abierto la pestañas laterales y no hacía buen contacto, volverlas a levantar con un destornillador de precisión y problema resuelto.

NI Kontrol Z1 - en venta
NI Komplete Audio 6
KRK RP6 G2
Reloop Beatmix 2

Vendo varias cosas, mira en mi muro!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo