Problemas con un TASCAM 1884 ( fireware)

#1 por lucas23 el 23/02/2012
Tengo un controlador TASCAM 1884 el cual ya no se conecta con la computadora, esto desde que por equivocación conecte al revés el cable fireware 1934. ya probé otro cable y otra tarjeta fireware en el computador pero apenas enciendo el Tascam parpadea el foco del fireware y el botón de Play. como puedo reparar este problema?
Alguien puede ayudarme?
Subir
#2 por Barnymorales el 24/02/2012
Prueba con una placa firewire de las pyro o cualquiera con chipset "TEXAS INSTRUMENT" (algunas mother intel traen incorporado con dicho chipset)

Estudio de grabación en Jujuy - Argentina (gracias por visitar el link)

http://www.estudioshem.blogspot.com

Subir
#3 por mini el 04/03/2012
yo tenia el mismo problema con la version en rack de la tascam.El problema en mi caso es un poco raro.He llegado a la conclusion que el problema es el frio.Tengo que encender la tarjeta antes que el ordenador y dejarla encendida unos 20 minutos.Despues funciona perfectamente.En un foro americano lei que a un par de personas tambien le habia pasado.
Prueba a dejar que se caliente .Y pensar que estamos en la era digital......
Subir
#4 por lucas23 el 05/03/2012
También llegue a esa conclusión, y la encendía igual que tu, pero ahora el problema es mayor, pues no se comunica con el ordenador, y solo parpadea el fireware y el botón de play, la envié a un taller espero que esta semana me den un resultado alentador, de todas formas agradezco tu respuesta.
Subir
#5 por danilara el 04/05/2015
Hola compañer@s.

Me estreno en este foro, porque acabo de comprar una tascam fw 1884 con una expansión fe8, y tengo problemas para configurar la fe8.
Trabajo con nuendo 2 en XP, y lo máximo que he conseguido, es que la expansión duplique los 8 faders de la mesa.
Alguien podría darme alguna pista, o explicárme directamente, como se configura, para tener 16 faders independientes? Le estaría eternamente agradecido.

Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo