Problemon en Traktor Scratch Pro

#1 por Kaiser el 14/09/2011
Hola.

Hoy me ha dado por probar el traktor pro 2 que lo tengo en casa y no lo utilizo. He desinstalado el traktor pro y he instalado el 2. Lo he estado probando pero sigue sin convencerme.. Bueno, el caso es que lo he vuelto a desinstalar y he instalado el Traktor Pro. He metido la clave de activacion y tal, pero cuando abro traktor, TODOS los mapeos que tenia (unos 30) se me han quedado inservibles. En el Control Manager no me sale nada, me sale vacio.. traktor me detecta la controladora cuando pulso algun boton, pero el programa no hace nada.. Alguien podria decirme una solucion? Si la solucion es volver a mapear todo, me da ami que voy a ir buscando comprador para 2 faderfox dx2, un launchpad y una audio8dj....

AYUDAAAAA!!!!!!!!!!!!!!!
Subir
#2 por Ermac el 14/09/2011
y acaso no tenias los tsi guardados o respaldados??
Subir
#3 por Kaiser el 14/09/2011
Por supuesto que los tengo guardados, pero nose por que cuando los importo no se me encienden ni las luces del launchpad ni me detecta las controladoras..
Subir
#4 por Ermac el 14/09/2011
ya probaste en in-port out-port ajustar las salidas y entradas midi??
Subir
#5 por Kaiser el 14/09/2011
Si, esta todo perfecto, nose por que no sale nada :S

Acabo de desinstalarlo todo y lo he vuelto a instalar y nada, en que momento habre instalado el traktor 2... :evil:
Subir
#6 por Ermac el 14/09/2011
Mmm quiza sea algun detalle pequeño incluso algo casi insignificante pero a veces para identificarlo es dificil...
de momento no se me ocurre que pueda ser, o desenchufa y enchufa tu controlador luego asi ya lo reconoce, asi me ha sucedidoen ocasiones..
Subir
#7 por Kaiser el 14/09/2011
Si, ahora me reconoce las controladoras, PERO TENGO QUE VOLVER A MAPEARLAS... Me esta poniendo de los nerviosss... Esque no lo entiendo, si yo tengo el mapeo exportado, por que cuando lo importo me sale vacio el control manager
Subir
#8 por Kaiser el 14/09/2011
COMO??? vamos a ver, acabo de abrir el traktor en este ordenador, que es la cpu y al importar los mapeos TAMPOCO ME SALEN??? que cojones pasa??... Madre mia...

(y en este ordenador si que no he tocado nada, ni lo he desinstalado ni nada..)
Subir
#9 por Kaiser el 15/09/2011
Esto es acojonante, me meto en native instrument y me dice que mi contraseña es incorrecta, meto mi email para ke me envien la contraseña y me dice que mi email no esta registrado en native instrument..
Subir
#10 por SPLK el 15/09/2011
¿Y por qué desistanlas Traktor Pro? Los dos Traktor pueden vivir en perfecta armonía en el mismo ordenador.

http://soundcloud.com/djrsalas

http://www.debugmusic.com

Subir
#11 por Kaiser el 15/09/2011
Ya, pero nose, mi ordenador es un HP bastante normalito y preferi borrarlo..
Subir
#12 por Kaiser el 15/09/2011
Que alguien me ayudee por favorr!!!! NADIE SABE NADA???
Subir
#13 por Daniel el 15/09/2011
contacta con NI y exponles tus problemas (el del mapeo y el de la cuenta), es mejor llamar por telefono (si es que tienen servicio de atencion al cliente en español)
Subir
#14 por Kaiser el 15/09/2011
Esque si no me funciona lo vendo todo, platos, mesa, controladora... Si me falla el traktor me falla todo.. Puta mierda de ordenadores..
Subir
#15 por Kaiser el 15/09/2011
Bueno, alfinal he decidido restaurar el sistema. Ya funciona

saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo