Procesadores Externos

#1 por David Carreño el 23/11/2015
Hola muy buenas mi nombre es David, mi pregunta es la siguiente.
Recientemente he comprado compresor analogico BBE y tengo una tarjeta de audio UR 824 Steinberg y al conectar y hacer el routeo se produce una especie de feedback digital produciendo un chirrido muy molesto y el efecto del compressor se metaliza y no creo que esté haciendo su función correcta ¿ Alguien sabe el por qué? Gracias
Subir
#2 por kamikase ♕ ♫ el 23/11/2015
Obviamente estas acoplando la señal.
Revisa tus conexiones de entrada y salida para que no haya feedback.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por David Carreño el 23/11/2015
Gracias revisaré
Imagino que será que se esta acoplando la señal procesada y la señal original
Subir
#4 por kamikase ♕ ♫ el 23/11/2015
Si monitoreas la señal de vuelta del compresor y es el mismo puerto por donde estas sacando la señal, habrá feedback (acople).
Pone como salida distinta la salida al compresor (sin monitorear) y la vuelta la haces por un puerto que no salga por el que estas sacando señal al compresor como monitoreo.

Complicado, pero espero que se entienda.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo