pronlema kon akai mpc

#1 por ibraun el 30/01/2013
Buenas tengo un akai mpc 2000xl y me he dado cuenta de que al pulsar el pad bank D no se me enciende la lucecita verde y entonces no puedo asignar sonido a los pads.A ver si alguien me puede decir de que puede ser y como solucionarlo.
Un saludo.
Subir
#2 por Mr. Frank Castiglione el 31/01/2013
Yo tengo un colega que tuvo una de estas (aunque era la 2000 a secas, creo) y le pasaba algo parecido con otro botón . Después de mucho mirar y remirar al final se decidió a llevarla a un amiguete nuestro que arregla cacharros electrónicos y lo que pasaba es que el pulsador de debajo del botón estaba partido. Es una "avería" bastante común cuando los cacharros tienen muchos años de uso.

Si se trata de eso, no te preocupes porque es una tontería, se cambia en 5 minutos y le valen los botones de reemplazo que venden hoy día para electrónica general (no tienes por qué pedirlo a AKAI y que te claven). Eso sí, hay que abrir el cacharro y necesitas a alguien que controle un poco de electrónica.

Yo en tu lugar y si te atreves, la abriría y miraría cómo están los botones, sobre todo si la has comprado de segunda o tercera mano (imagino que sí). Espero que sea eso o algo similar, porque como sea un fallo de la placa... mal lo llevas, amigo. ](*,)

Un saludo y espero que mi respuesta te haya ayudado!

Todos aquellos que hagan daño a los demás, asesinos, violadores, psicópatas, sádicos... llegarán a conocerme bien. Frank Castle ha muerto. Llamadme... The Punisher.

Subir
#3 por ibraun el 31/01/2013
La verdad es que ya tiene unos añitos y se va haciendo mayor jej pero me he dau cuenta que pulsandole un pokillo mas fuerte si que se enciende . Gracias por responder.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo