PT 6.4.1, alguna tarjeta UAD,Duende,PowerCore?

#1 por teklareal el 05/09/2009
Hola, a todos, resulta que trabajo con un sistema PT 6.4.1 bajo MAC OS 10.3.2, tengo una tarjeta MIX CORE y una MIX FARM, con interfaces Adat Bridge, 888/24 y 882/20, y estoy pensando en añadir otra MIX FARM para tener más potencia DSP, pero creo que sera mejor (si se puede) comprar alguna tarjeta UAD, Duende o PowerCore para mi sistema, lo que no se es si mi G4, con mi MAC OS y mi versión de ProTools, me admite alguna de estas tarjetas, aunque sean modelos discontinuados como UAD1.

En algunos sitios he leido que si, pero la info es un poco confusa.
Y si actualizo mi MAC OS al 10.3.4, protools 24MIX lo admite?

Alguna ayuda me vendria bien, ya que las respectivas marcas no me aclaran mis dudas, porque simplemente no me responden.

Un saludo

SP ESTUDIOS
http://www.spestudios.es

Subir
#2 por teklareal el 08/09/2009
nadie???

SP ESTUDIOS
http://www.spestudios.es

Subir
#3 por teklareal el 19/08/2010
no existe nada??

SP ESTUDIOS
http://www.spestudios.es

Subir
#4 por santc el 20/08/2010
Uso en un estudio un TDM 6.4 con OSX 10.3.2 y va perfecto..... para mis cosas personales tengo un LE 6.4 que se supone que deberia tenerlo hasta con 10.3.4, pero lo tuve un tiempo funcionando con el 10.3.9 y funcionaba igual de bien.

Yo que tu, mejor apuesto por otra farm.... los plug-ins que incluye esa version de Pro Tools son excelente y la estabilidad que te dan las farm es unica.... ademas se encuentran a muy buen precio de 2da mano.

Las opciones que mencionas puede que funcionen, pero debes tener ojo con lo de que version de OSX soporten los plug-ins que quieras usar con esa DPS y con esa version de Pro Tools.... ahi creo que puede estar el mayor problema.

En todo caso, buena opcion la del TDM.... tuve la oportunidad de probar una misma mezcla con los mismos plug-ins tanto en el TDM como en Cubase y la diferencia es abismal... he usado muchos años Cubase y Nuendo pero debo admitir que la suma que tiene es espantosa... agudos durisimos y todo se escucha como mas al medio.... en cambio el TDM me llego a sonar como lo hacian las grabadoras analogas que hace tantos años deje de usar y de las cuales llevaba muchos años extrañando su buen sonido.

Suerte!!!
Subir
#5 por teklareal el 20/08/2010
Coño santc, eres la solucion a todos mis problemas, en todos mis post apareces, jeje, gracias de antemano.

La verdad que respecto a las farms, tengo mi g4 al maximo de slots ocupados, lo siguiente ya seria un chasis estos de 13 slots, pero no creo que sea tan necesario tanta potencia.

Yo lo que pretendia era poder utilizar alguno de esos plugins bestias mas actuales, por lo demas estoy mas que encantado con mis sistema protools MIX, es una bestia y sigue sin justificarme el cambio a HD.

Lo unico que me jode un poco, es cuando grabas en MODO PUNCH, sobretodo muchas pistas en el caso de una formacion de jazz en directo, o una bateria con 15 o 17 pistas, que tarda la mundial en arrancar, siempre tengo que pinchar, comentar algo con el musico y despues decirle, VAMOS??!! y asi la espera se le hace menos larga y el ni se entera :mrgreen:

Un saludo

SP ESTUDIOS
http://www.spestudios.es

Subir
#6 por teklareal el 20/08/2010
---editado--- lo siento por duplicar, habia un error al enviar el mensaje y volvi a enviar #-o

SP ESTUDIOS
http://www.spestudios.es

Subir
#7 por compatible el 22/08/2010
disculpen la intromisión.
no entiendo que el sistema se te ralentize cuando haces grabaciones punch in. yo he grabado hasta 32 pistas simultaneas y el pinchazo/despinchazo es tan rápido como la velocidad conque pulso la tecla F12.
algo debe estar mal (o bien no entendí claramente lo que dices).
esa demora no es propia de un TDM.
Subir
#8 por teklareal el 22/08/2010
a ver a ver a ver compatible, como haces tu para pinchar tan rapido?? te estoy hablando de unos 10 segundos para pinchar unas 15-20 pistas nada mas.

Desde Playback Engine, ya lo tengo configurado en 2 DSP que son 64 pistas de audio, porque si no, no me dejaba grabar mas que 32 pistas en total y al pinchar solo me dejaba 16 en modo punch, ya que las otras 16 venian en modo reproduccion, al poner 2 DSP ya me permite pinchar 32 canales, pero la lentitud es grande.

Donde configuraste eso?? La verdad que no lo he contado, pero tardara o casi igual cuando grabas con F12 que cuando pinchas, pero ambas son lentisimas.

Un aclaramiento, estamos hablando de un Protools MIX TDM, los que funcionan con un G4 y toda la movida, eh?

Un saludo y gracias a ver si nos dan la solucion milagrosa [-o< [-o< [-o< :mrgreen: :mrgreen: :mrgreen: [-o< [-o< [-o

SP ESTUDIOS
http://www.spestudios.es

Subir
#9 por compatible el 23/08/2010
hola teklareal
hace años. cuando grababa con Logic tenía el problñema que tienes tú, que si grababa a un batería tenia una demora de unos cuantos segundos para que comenzara a grabar. por eso, entre otras muuuuchas razones, me fuí al TDM que era el que estaba de moda en ese entonces.
yo tengo un 24 mix con 1 core y 3 farm en el G4 y lo primero que hize al configurar el sistema fue observar que se acabó la demora totalmente. ¿qué hice? nada, es que una de las peculiaridades de ese sistema (por eso costaba lo mismo que el HD ahora) era la tremenda capacidad de proceso que tiene. Muchos estudios aun lo utilizan para grabar y editar, e inclusive, como un colosal multipistas y vuelcan cada pista a una enorme mesa para mezclar fuera del ordenador.
el sistema te permite hasta 64 pistas, independienmente que sean estereo o no.
así que no entiendo por qué te sucede eso.
-observa que el orden de las tarjetas sea el adecuado: la mix core junto a la ranura de la tarjeta grafica y luego las farm, si estas en mac, y si estás trabajando en pc, lo contrario.
-obseva qué plugins tienes instalado no seas que alguno te de problemas.
- dime cual mac tienes, pues algunos no van muy bien.
- te sugiero que instales el sistema nuevamente, pero no instales ningún plugins y haz la prueba. luego vas instalando los plugins y ve mirando como se comporta.
- después que hagas todo esto, si me das un tfno de contacto (el de un fijo) encendemos nuestros sistemas y lo vamos revisando en paralelo a ver que hay diferente.
eso es, por ahora, lo que te puedo ayudar.
un cordial saludo
compatible
Subir
#10 por teklareal el 25/08/2010
hola compatible, tengo otro g4 dual a 1'25ghz, recien formateado con una core solamente, pero funcionando protools con un adat bridge.
el del estudio es el completo, g4 no dual a 1ghz, una core y 3 farms, con un 888, 882 y adat bridge, y saco todas las pistas por salidas independientes hasta la mesa externa donde mezclo, y en los dos sistemas me va lento al grabar en punch :( .

podemos hacer las pruebas con el dual que esta recien formateado y sin plugins tal y como me dijiste.

antes que nada, si creas 20 pistas mono y las armas y grabas cuanto tarda en ponerse en marcha??
doy por sentado que estas en modo de grabacion punch (haciendo click varias veces mientras pulsas control sobre el boton de grabacion de la barra de transporte, hasata que sale el boton de rec con una P de punch).

A mi me tarda entre 10-15 segundos en entrar en modo REPRODUCCION y una vez que arranca, si, el pinchazo en cuanto aprieto Manzana + Espacio, es inminente, lo que tarda es ponerse en modo repro, y que empiece a sonar la musica.

A ver si encontramos la solucion aunque creo que eso le pasa a todos los protools MIX, crucemos los dedos... [-o< de momento todos los requisitos que me dices los tengo cumplidos, (orden de tarjetas, g4 compatible con protools, etc...)

Por cierto, si con esto no encontramos solucion la llamada la pago yo, :mrgreen:

Un saludo y gracias por el tiempo

SP ESTUDIOS
http://www.spestudios.es

Subir
#11 por compatible el 25/08/2010
hola teklareal
Vamos a ver.. Acabo de armar 24 pistas y arranca en el acto. Tal es así que me pongo a pinchar y despinchar al vuelo, pillando cada rayita de compás y las grabación entra y sale en cuanto pulso F12.
No sé cómo grabas, pero el procedimiento que yo uso en Quick Punch es simplemente marcando en el menu Operations la opción Quick Punch. Entonces en el boton de record, efectivamente se me pone la P de Punch. La grabacion IN/OUT es sólo pulsando la tecla F12, lo mismo para entrar que para salir.
Esta opción yo no la uso, si estoy grabando clásica o algo así que no tenga que hacer pinchazos. Entonces se dibuja la forma de onda del audio en la pista, pero entonces no puedes pinchar/despinchar.
Puede ser que estés usando un comando para iniciar la grabación que no es el adecuado.
Hazlo sólo con F12.
Prueba y me dices algo.
Y de la llamada no te preocupes, que si me das el numero de un fijo no me cuesta dinero.
un cordial saludo y suerte.
Me comentas lo que sea.
Subir
#12 por teklareal el 25/08/2010
me voy de cabeza a probarlo, =P~ =P~ =P~ enseguida te digo algo, ojala funcione [-o< [-o< [-o< [-o

SP ESTUDIOS
http://www.spestudios.es

Subir
#13 por teklareal el 25/08/2010
hola compatible, lo que he notado es que cuando creo una sesión nueva, la cosa anda bien, y arranca rapido, pero si abro alguna sesión de las mias ya cargadita de pistas, le cuesta muchisimo arrancar, unos 14 segundos he contado.
:cry:

Lo raro que cuando grabo baterias la sesion esta bastante vacia, solo hay las 3 o 4 pistas de guias como maximo.

hoy no voy a tocar el sistema ya que mañana tengo una grabación de compromiso (de pasta) y no quiero cagarla hoy, jeje.

un saludo y gracias por tu ayuda, seguimos en contacto

SP ESTUDIOS
http://www.spestudios.es

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo