rendimiento VST saturado

#1 por 2312 el 24/03/2011
Buenas,

Utilizo cubase 5 para mezcla, y desde que instale esta nueva version, solo me ha traido que problemillas.

Desde el principio importo los tracks a la pool y de la pool a sus respectivas pistas de audio, se producen parones aun no añadiendo ningun vst. Pero pone que el disco se satura.

Si fuera un pc viejo lo entenderia o si estuviera utilizando varios progrmas a la vez, pues tambien pero no es el caso.

El pc es nuevo 3 meses, 4 nucleos 4g de ram...... ordenador hecho aposta solo para produccion y mezcla. Sin conexion a internet ni nada.

Sabes que puede ser?, Igual esta vinculado algo que no he puesto bien, el sistema pone mientras esta en marcha que el consumo del cpu es de un 2% !!!!

Y en cubase aparece VST lleno a 1/4 y DISK lleno!

Gracias por vuestros comentarios.

A ver si consigo solventar este problemilla de una vez.

Un saludo.
Subir
#2 por Jaildenstudio el 24/03/2011
emm no te acabo de entender del todo bien,no dices de cuantas pistas se trata,si son 100 y tienes discos duros de 7200rpm te hara parones y te saltara el marcador de disco duro,como supongo que no hablas de esto y solo de que tienes parones,probablemente es o cosa de algun plugin especifico o tema de drivers,has comparado los drivers de tu targ. con los asio si pasa lo mismo? Tienes configurado el SO que llevas para sacarle rendimiento al audio? pueden ser tantas cosas nano..

Estudio de grabación en Sabadell especializado en música metal.

Subir
#3 por 2312 el 24/03/2011
Buenas,

No, normalmente oscila entre 15-20 pistas. Tengo una motu 828mkII con ableton tengo los mismos vst y no tengo problemas.

Me salta muchas veces sin tener ningun plugin aun puesto, de ahi viene realmente mi duda, si fuera de algun plugin, hubiera ido probando uno a uno.... pero nada.

No se que puede ser, es curioso, ya que muchas veces se queda sonando con varios sonidos y otros los enmucede, y viceversa.

Da la sensacion como si se quedara sin capacidad. Sinceramente pienso que es algo que no he hecho bien con la configuracion o de los vst, o del propio programa.

Siento si no me expreso con claridad, lo intento hacer de la mejor forma que se.

Un saludo y mil gracias
Subir
#4 por dariito2210 el 24/03/2011
Hola, tenes asignados los drivers de tu Motu en cubase? Dispositivos-config de dispositivos
Subir
#5 por 2312 el 24/03/2011
Buenas,

Si aparece como dispositivo de audio.

Es muy raro, no lo entiendo.
Subir
#6 por juanjotristan el 25/03/2011
¿Qué tarjeta de vídeo tienes y qué resolución de pantalla estás usando ahora mismo?

Juanjo Tristán
http://www.juanjotristan.com

Subir
#7 por Josue Martinez el 25/03/2011
Si tu cubase es original, deberías actualizarlo a la versión 5.5 ( esto es gratuito para usuarios de Steinberg )... incluso si puedes permitírtelo, por muy poquito dinero te puedes actualizar a la versión 6, que es lo que pretendo hacer yo en breve.

Si tu versión es pirata, entonces no tienes nada que hacer, porque la versión que está por ahí disponible para descargar creo que es la 5 ( o 5 punto algo.. ) , que es la primera que salió y tenía en muchos casos problemas de consumo elevado.
Subir
--154044--
#8 por --154044-- el 26/03/2011
Yo el Cubase 5 lo tuve instalado durante algun tiempo y se colgaba cada dos por tres,la pantalla se quedaba en blanco;y al final decidi desinstalarlo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo