renovar dirección IP. no puedo conectar a internet.

#1 por Efegón el 22/02/2012
Hola, tengo un problema que no sé solucionar. El caso es que hasta hace unas horas tenía conexión a internet mediante la señal del router que tengo en casa. Sin embargo de repente sin saber por qué, el icono de conexión inalámbrica me aparecía con el signo de exclamación y la señal de conexión limitada ó nula. El caso es que en la pantalla donde aparecen todas las redes que el equipo recibe la red de casa ó sea la que hasta hacía unas horas me funcionaba perfectamente, la señal aparecía que estaba al 100%, por lo que no entiendo por qué mi ordenador portátil no puede conectarse. Pues bien he deshabilitado la red y he intentado solucionar y reparar el problema con la ayuda que proporciona windows, pero cuando el ordenador está haciendo la acción de renovar la dirección IP me dice que no puede renovarla y que me ponga en contacto con la persona que administra la red. No tengo ni idea de qué hacer para poder renovar la dirección IP y para teóricamente que se solucione mi problema de conectividad. ¿Alguien me puede echar un cable ? Gracias por leerlo todo. Por cierto ahora mismo estoy conectado desde el ordenador de mi hermano que este si que tiene una conectividad normal con la red de casa.

Gracias.

http://www.hispasonic.com/usuarios/efegon/musica

Subir
#2 por tricky2k el 22/02/2012
No dices si tienes XP o W7, daré por hecho que es W7. Pica sobre el icono de conexión del PC de tu hermano, abajo a la derecha, con botón derecho, y escoge "Abrir centro de redes...". En esa ventana pica sobre "Conexión de área local". Se abrirá otra ventanita. Pica en "Detalles". Copia en una hoja los datos que te salen en Dirección IPv4, Máscara de subred, Puerta de enlace predeterminada y Servidores DNS.

Ahora te vas a tu ordenador. Abres también lo de "Conexión de área local". En la ventana que se abre, pica en Propiedades. Te sale una lista de elementos. Doble click sobre "Protocolo de Internet versión 4". En vez de "Obtener una dirección IP automáticamente" escoge "Usar la siguiente IP". Pones la misma que has anotado de tu hermano pero sumando 1 arriba o abajo. Si la de tu hermano es 192.168.1.10, por ejemplo, pues pon la tuya 192.168.1.9. En máscara pon la misma de tu hermano sin cambiar nada, igual que con Puerta de enlace y servidores DNS. Es decir, todo igual excepto la IP.

Marcas la opción "Validar configuración al salir", aceptas y cierras. En teoría te debe volver a funcionar la conexión a menos que el problema sea otro.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#3 por Efegón el 23/02/2012
ok Tricky lo probaré todo mañana y te cuento vale ??


muchas gracias

http://www.hispasonic.com/usuarios/efegon/musica

Subir
#4 por Efegón el 23/02/2012
tengo window XP cambia el proceso en ese caso ?

http://www.hispasonic.com/usuarios/efegon/musica

Subir
#5 por Efegón el 23/02/2012
a mi en conexión de área local no me sale lo que tu dices. Me salen 2 pestañitas, una que dice "general" en la que vienen :
"conectar usando":
"esta conexión utiliza los siguientes elementos":
y opciones para instalar, desinstalar y propiedades.

para que me salga la información que tu comentas tengo que pinchar en conexiones de red inalámbricas. pinchando aquí hay dos pestañas una "general" y otra "soporte". Si pincho en soporte si me sale una opción que dice "detalles" y ahí sí me salen los datos que tu comentas de : "Dirección IPv4, Máscara de subred, Puerta de enlace predeterminada y Servidores DNS" . Aunque solo dice Dirección IP nada de "v4" como tu dices.
creo que más ó menos puedo apañarmelas para hacer todo como tu dices con las salvedades que te he comentado.

http://www.hispasonic.com/usuarios/efegon/musica

Subir
#6 por tricky2k el 23/02/2012
Bueno, es eso que dices. En W7 sale lo de IPv4 porque ya implementa otro protocolo, el IPv6, que en XP no está. El proceso es básicamente el mismo en XP. De hecho, la ventanita de "Conexión de área local" es prácticamente igual, así que no creo que tengas problema en seguir esos pasos. Creo recordar que en XP no está lo de "validar configuración al salir", pero lo hace automáticamente cuando aceptas.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#7 por Efegón el 23/02/2012
tricky2k de repente esta mañana me he podido conectar. Lo único que percibo es que me va muy lento. De todos modos me quedo con tu mensaje por si tengo que realizar las operaciones que comentas. Muchas gracias.

http://www.hispasonic.com/usuarios/efegon/musica

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo