Reparar administrador de tareas y procesos WinXp Sp3 32 Bits

#1 por Mindlocker el 09/08/2013
Saludos amigos! mi problema es el siguiente:

Mi administrador de tareas se abre con un error, le faltan botones y lo mas importante que ya no tengo el administrador de procesos, y cuando se me cuelga el sistema la única forma de solucionarlo es apagando el computador desde el boton o usando reset y esto puede provocarle mas daños ya que de esta manera fue como se provoco este error, he probado de todo lo que hay en la red incluso instalé unas pocas aplicaciones pero nada funciona asi que recurro a ustedes estoy seguro que alguien conoce el truco, adjunto la imagen, Saludos

Nota: Tengo otro post en el cual ya no recibi respuesta y la necesito de manera urgente, por favor si alguien puede darse una vuelta por aqui http://www.hispasonic.com/foros/aumentar-memoria-ram-win-xp-sp3-32-bits/438554 y ayudarme!
Archivos adjuntos:
scrn-52052ce3.png
BBCode:
Subir
--507994--
#2 por --507994-- el 25/08/2013
Veo que hace 2 semanas que tienes el problema. Supongo que habrás dado con la solución, o habrás formateado el equipo y vuelto a instalar Windows. En caso contrario, lo que podrías hacer es instalar System Explorer (http://es.systemexplorer.net/download.php). En esa web descargas el "System Explorer instalador" e instalas la aplicación. No lo descargues portable. El programa se te abrirá solo al finalizar la aplicación. Ahora le das a "Menu" y después "Opciones". Debes marcar la opción que pone "Fijar System Explorer como administrador de tareas por defecto". Ahora cuando pulses Control + Alt + Supr se te abrirá este administrador de tareas, que es mucho mejor que el de Windows. Yo lo uso sobre todo para detectar virus en los ordenadores de mis clientes. Se que existen los antivirus, pero a veces hay que buscar y borrar a mano. Saludos.

Por cierto, pasale un antivirus a tu pc, pues puede ser que el administrador de tareas de Windows esté mal por culpa de un virus.
Subir
#3 por Mindlocker el 23/09/2013
rastropuco escribió:
Veo que hace 2 semanas que tienes el problema. Supongo que habrás dado con la solución, o habrás formateado el equipo y vuelto a instalar Windows. En caso contrario, lo que podrías hacer es instalar System Explorer


Efectivamente fue lo que hice en su momento (instalé System Explorer) y me funcionó perfectamente, fue una solución para no formatear y no consume recursos manteniéndolo desactivado, no pude darte las gracias en su momento por falta de tiempo, ahora te los doy y espero poder seguir contando con tu ayuda en el futuro, Saludos rastropuco
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo