reparar jp-8080 roland

#1 por oktavius el 27/11/2011
compre un jp-8080 a un muy bajo precio, la cuestion es que la placa que tiene todos los knbos y botones está rota... y me parece que por eso es que el precio fue tan bajo.

Algunos botones no funcionan y algunos leds no encienden.

les anexo una fotografía del problema.

http://dl.dropbox.com/u/5937871/Photo%2 ... 000.37.jpg

estoy intentando conseguir la placa que lleva el nombre de PANEL BOARD ASSY 71017556 y me gustaria pedir algun consejo en cuanto a como conseguirla.

Gracias y saludos desde méxico!
Subir
#3 por anhell el 27/11/2011
Hola oktavius. Vaya mala folla de rotura de placa, aunque no es demasiado grande.

La placa dudo bastante que puedas conseguirla. El 8080 ya tiene algo más de 10 años.

A mí me pasó algo parecido. Se me partió una placa por la mitad y no podía editarlo. Solución? Con paciencia y saliba se jodio el elefante a la hormiga. Desmonta la placa con cariño. Trata de pegar los trozos con algún pegamento de impacto procurando que no se pegue a las pistas del circuito impreso, por si acaso.

Busca un cable unifilar, el par que se usa para las lineas telefónicas te servirá:
100_6489.JPG

Empieza a recorrer todas las pistas que estén partidas a causa de la rotura y busca principio y final de la pista. Emplea un soldador de estaño máximo de 25 watios y suelda cable entre cada principio y final de cada pista rota. NO es ni complicado ni difícil.

El mio funciona a la perfección. Además, con los cables soldados le da como un aire analógico añejo! :mrgreen:

Una vez tengas reconstruidas las pistas pruebas a ver si funciona todo.

Ánimo y suerte. Ya nos contaras.

Reactivándome.

CCOO y UGT vendidos al servicio del capital.

Subir
#4 por oktavius el 27/11/2011
Eso estaba pensando... pero no se mucho de electrónica... temo joder las cosas más...

mi pregunta es si tu crees que puede quedar el sinte funcionando al 100%?
Subir
#5 por oktavius el 27/11/2011
y de antemano gracias!!! tu respuesta me hizo el dia :D
Subir
#6 por anhell el 28/11/2011
No hombre, no hay que ser ingeniero electrónico para hacer eso. Es meterle ganas y ya está! Joderlo más? Ya está jodido, que puedes perder? Lo que puedes conseguir con eso es mejorarlo.
Teoricamente si solo tiene roturas en esa placa y dices que el sinte funciona pero ciertas partes no lo más seguro es que soldando las conexiones funcione correctamente.

Como te dije: Soldador de 25W máximo. Cable unifilar. Selecciona la pista rota a arreglar y encuentra principio y final y suelda un cable uniendo cada extremo.

Aquí tienes un par de tutoriales de soldadura:
http://www.forosdeelectronica.com/f16/tutorial-soldar-estano-9753/
http://electronica.ugr.es/~amroldan/asignaturas/curso03-04/cce/practicas/soldadura/soldadura.htm

Ánimo, no es nada complicado y te será muy gratificante cuando veas que funciona.

De nada! :ook:

Reactivándome.

CCOO y UGT vendidos al servicio del capital.

Subir
#7 por oktavius el 28/11/2011
hombre... que lo voy a intentar... ya te contaré!

gracias :D
Subir
#8 por oktavius el 30/11/2011
llamé a roland directamente... la pieza cuesta 350 dlls... mas envio... mas aranceles... (estoy en méxico)
acabaría pagando cerca de 420 dlls por todo el chistesito. Y la tendrán en un mes y medio.

Me da tiempo de probar esta solución. de intentar pegar las pistas rotas.

Tomando en cuenta que el sintetizador me costó 175 dlls, me parece que no pierdo nada con intentarlo.
Subir
#9 por anhell el 30/11/2011
350??????????????????????? Como se sobran. Pues ya estás tardando si solo te costó el sinte 175$?

Pues nada, prueba a arreglarlo tu mismo, si no funciona pide la placa. Saldrás ganando fijo. Por cierto, si te interesa haz un backup por si pierdes la info, todo es posible.

Además, yo probaría a soldarlos por otra razón. Imagina que reparas la placa soldando cables y el sinte sigue sin funcionar!!! Pues 400 dolares más que perderías si cambias la placa por una nueva.

Ya contarás.

Reactivándome.

CCOO y UGT vendidos al servicio del capital.

Subir
#10 por oktavius el 30/11/2011
el sinte es "nuevo" para mi... todavía no tengo nada de presets....

No creo que sea el caso... estoy seguro de que el problema es la placa de control, pues todo el dsp (voces, efectos, etc) están itactos, probe a controlar el sinte via midi y va de puta madre... de ahi entonces que mi sospecha sea unicamenta la dichosa plaquita de control.

Te agradezco mucho por la atención. :D
Subir
#11 por anhell el 30/11/2011
oktavius escribió:
todo el dsp (voces, efectos, etc) están itactos, probe a controlar el sinte via midi y va de puta madre...


Pues no hay más que decir, al ataque con la soldadura!!!!!!

oktavius escribió:
Te agradezco mucho por la atención.


De nada, pa eso es Hispa, en su cierta medida!!! :mrgreen: :yeah:

Reactivándome.

CCOO y UGT vendidos al servicio del capital.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo