Retardo en el monitoreo de la voz con Apogee duet

#1 por ThaisMusic el 22/04/2009
Hola a todos :(

Escribo este post después de ver que no hay nadie con la duet que parezca haber tenido mi problema... :(
Resulta que hace un par de días me compré una Apogee duet, va de fábula y estaba yo muy contenta porque sonaba de fábula... No sabía cómo conectarla a mi previo pero leyendo posts he encontrado la solución, pero ahora he llegado a otro problema :(

Resulta que a la hora de grabar la voz usando la duet, mientras canto y me escucho por los auriculares (que si no me equivoco esto es el monitoreo de la voz), me llega la voz con un ligero retraso (latencia), cosa que puede parecer una nimiez, si no fuera porque es como si alguien te estuviera hablando mientras cantas... y así no se puede cantar.

He estado mirando el software maestro que viene con la duet, incluso he mirado en google a ver si en otros foros o webs encontraba respuesta, pero no encuentro nada T_To y estoy desesperada porque no sé si deberé descambiarla, pero yo sólo la quiero para grabar voz, y así no se puede grabar....

En fin, si alguien la tiene y cree que puede ayudarme le agradeceré muchísimo su ayuda :( mientras tanto seguiré buscando información.
Un saludo

.:: Thais Music ::. Mi web y mi música
.:: Mi canal de YouTube ::. Mi canal de Youtube

Subir
#2 por ThaisMusic el 22/04/2009
Por si sirve de algo, diré que tengo la entrada de micrófono configurada en el programa Maestro con las 2 opciones de:

- habilitar phantom de 48 V
- phase icon activado, que dice que sirve para revertir la polaridad de la señal de entrada (esto no sé si debería dejarlo, aunque también he probado de quitarlo y sigue haciéndome lo mismo)

.:: Thais Music ::. Mi web y mi música
.:: Mi canal de YouTube ::. Mi canal de Youtube

Subir
#3 por quark el 22/04/2009
A ver prueba de poner "out L-R" en lugar de "none" en el maestro mixer, en la salida principal donde pone "to hardware", y monitoriza las entradas con el fader 1 o 2 dependiendo de cual utilices. Y para grabar solo activa el rec.

Un saludo.

"Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro."
http://www.quark-music.com

Subir
#4 por quark el 22/04/2009
Y sube el fader que pone "from mac" o "from software", ahora no lo recuerdo, que sino no oirás lo que sale de cubase o de cualquier aplicación en general.
En definitiva el rollo que te he explicado es para monitorizar directamente la señal que grabas :D

Un saludo.

"Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro."
http://www.quark-music.com

Subir
#5 por ThaisMusic el 22/04/2009
:( sigue teniendo retraso, no mucho, pero tiene (en el mixer, la parte que pone Input 1 y 2 los dejo abajo, a "-inf" no? aunque tambien he probado de moverlo y nanai :( )

El problema debe ser que la tarjeta tiene un poco de latencia enviando la señal no? juer, pero antes tenía una M-audio fast track USB y tenía latencia 0, así que supongo que se debe de poder regular de alguna manera, pero por más que busco no lo encuentro :(

.:: Thais Music ::. Mi web y mi música
.:: Mi canal de YouTube ::. Mi canal de Youtube

Subir
#6 por quark el 22/04/2009
Si los dejas abajo y sigues oyendo la señal es que sigues sin monitorizar directamente. No actives icono de monitor en cubase, solo el de grabación.

"Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro."
http://www.quark-music.com

Subir
#7 por quark el 22/04/2009
Si quieres monitorizar a través de cubase pues puedes tener latencia, depende del buffer que tengas puesto, bájalo al mínimo sin que te provoque petardeos (picos cpu).
Por otro lado está la opción que te estaba contando, monitorizar directamente.
De todas formas todo esto está en el manual, ejem, ejem :D :D

"Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro."
http://www.quark-music.com

Subir
#8 por ThaisMusic el 22/04/2009
Ah ok, no te había entendido :P

Te quieroooooooo ^O^ funcionaaaa, hahahaha

A ver, lo explico para los próximos que tengan el mismo problema :P

Lo he arreglado quitando la monitorización en el programa que uso para grabar (en mi caso el GarageBand), y he subido en el mixer el Input del canal que estoy usando para la grabación hasta un valor positivo (arriba de todo casi), así ya funciona sin ninguna latencia en la voz monitorizada.

Pues eso, que ya me funciona correctamente :D:D:D
¡¡¡mil gracias quark!!! ^^

.:: Thais Music ::. Mi web y mi música
.:: Mi canal de YouTube ::. Mi canal de Youtube

Subir
#9 por ThaisMusic el 22/04/2009
quark escribió:
Si quieres monitorizar a través de cubase pues puedes tener latencia, depende del buffer que tengas puesto, bájalo al mínimo sin que te provoque petardeos (picos cpu).
Por otro lado está la opción que te estaba contando, monitorizar directamente.
De todas formas todo esto está en el manual, ejem, ejem :D :D


Uy, si me lo leí antes de ayer enterito, el manual :P sorry, no lo debo haber entendido bien, este inglés que tengo XDDDD pero por lo que he entendido en el manual, creía que el mixer era para regular los volúmenes de los canales, no las latencias :P además como pone lo de dB :P hahahaha
Bueno, ahora ya está ^O^ hehehe, graciaaaaaas :D

.:: Thais Music ::. Mi web y mi música
.:: Mi canal de YouTube ::. Mi canal de Youtube

Subir
#10 por ThaisMusic el 07/12/2010
-- mensaje eliminado --

.:: Thais Music ::. Mi web y mi música
.:: Mi canal de YouTube ::. Mi canal de Youtube

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo