Retardo en la monitorizacion como arreglarlo?

#1 por Henry el 17/03/2011
Hola buenas tengo ese pequeño problema nose porque pasará la verdad porque tengo una tarjeta Fast track pro y 4 gb de ram osea no es la lactencia porque la tarjeta me trabaja bien con los proyectos,etonces al activar el monitor el cantante canta y la voz hay como 1 segundo de retardo osea mejor dejarlo apagado tal vez sea un tonteria esto pero porfavor ayuden me
Gracias

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#2 por Naray el 17/03/2011
Hola: ¿Has probado a entrar en Dispositivos/Configuración de Dispositivos? Debe de haber una ventana de tu tarjeta y en ella una casilla de Monitarización directa y si tu tarjeta lo soporta otra de reloj externo (puede ayudarte a ahorrar recursos, tambien). Espero haberte ayudado.
Subir
#3 por Henry el 17/03/2011
Hola naray lo de Monitarización directa no me sale en Configuración de Dispositivos, yo pienso que no tiene nada que ver entrar en dispositivos tengo todo correctamente y nosé porqué me hace el retardo, la pregunta sigue a vierta.
gracias naray

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#4 por metcom el 17/03/2011
Tantos problemas tiene cubase?
Subir
#5 por undercore el 17/03/2011
¿problemas de cubase?...será de ajustar bien la atrjeta

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#6 por Henry el 17/03/2011
e ajustado la tarjeta de todas las maneras vuelvo y repito la tarjeta me trabaja bien no tengo pegas en lo único que veo un poco raro es en esto de el retardo pero por lo demas bien.. ¿nadie tiene la solución?

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
--87548--
#7 por --87548-- el 17/03/2011
Dudas... has puesto varios plug ins en el canal de la voz?
Subir
#8 por Henry el 18/03/2011
brancaleone escribió:
Dudas... has puesto varios plug ins en el canal de la voz?

No, yo lo pruebo siempre sin plug ins y vamos que singue igual.

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#9 por dariito2210 el 18/03/2011
Seleccionaste los drivers de tu M-audio en cubase?? aunque decis que tenes todo bien configurado revisalo otra vez, no parece ser mas que otro problema de drivers mal seleccionados...saludos!
Subir
#10 por Henry el 18/03/2011
claro esta todo bien gravo correctamente entra y sale sonido bien mi cubase ready
lo unico el monitor...

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#11 por undercore el 19/03/2011
es que es raro...¿que valores de latencia de entrada y salida tienes?

por otro lado muchas tarjetas incorporan "monitoriazación directa" o "latencia zero"

si no es así me veo que te verás obligado a cambiar la configuración de latencia cuando grabes (poniéndola al mínimo posible) y ajustándola de nuevo a la hora de aplicar efectos o usar instrumentos vst

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo