Ruido Previo Art Tps ii

#1 por A & S Estudio el 29/06/2012
Buenas señores!!
lo que pasa es lo siguiente
tengo un preamp art tps ii conectado con una interface fast track pro...cuando el previo se encuentra apagado la linea da un ruido y cuando lo prendo y lo utilizo con la interface desaparece...es normal? es raro por que al estar apagado el preamp no hay ningun envio de señal y me pasa al contrario cuando esta apagado ruido y cuando esta prendido normal.
saludos y les agradezco por si alguien ha experimentado esto
Subir
#2 por hombreazul el 29/06/2012
Prueba a desconectar el cable que va del previo a la interface, a ver si desaparece el ruido, si es así tienes un problema con el cable.
Subir
#3 por A & S Estudio el 30/06/2012
#2 hombreazul, no estoy seguro si ya lo intente pero a primera hora lo intento y dejo el comentario respectivo...muchas gracias
Subir
#4 por A & S Estudio el 30/06/2012
Listo, ya probe desconectando los cables y Oh Sorpresa!!!, no hay ruido...el ruido solo aparece cuando estan los cables conectados al preamp y este esta apagado...repito cuando esta prendido no hay ruido...no se si sera normal...raro no?
Subir
#5 por hombreazul el 30/06/2012
¿El cable es balanceado? porque si usas un jack mono no es tan raro.
Subir
#6 por A & S Estudio el 30/06/2012
la conexion es la siguiente: out del previo XlR y llega al in de la interface Jack stereo (TRS), cuando los quite y los deje solo en la entrada no hizo ruido, puede ser que el cable este mal soldado y cuando lo conecto al previo de el ruido...voy a intentar armar los cables de nuevo a ver si puede ser al punto de soldadura mal puesto o en contacto con otro...gracias
Subir
#7 por A & S Estudio el 05/07/2012
#2 solucionado el problema...si era la conexion del cable, a donde lo compre lo soldaron mal, viendo esto me tome la tarea de averiguar y yo mismo soldarlo...tenia en los dos conectores xlr la malla en donde debe ir el negativo (3) y el negativo en el (1) solo los intercambie y solucionado el problema. muchas gracias
Subir
#8 por LG STUDIO el 20/03/2014
este preamp puede trabajar con una interface focusrite pro 40? soy nuevo en esto del home estudio, tengo esta interface y quiero comprar este preamp que muchos me recomiendan por bueno en calidad, solo que tengo la duda de como conectarlo con la interface, ojala puedan ayudarme con esta duda antes de adquirir el preamp art dps ii
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo