Ruido Urei 1603

#1 por eloypad el 19/03/2015
Hola amigos!, bueno en el titulo esta claro el problema, pero la cosa es que el ruido solo es por la salida master ya que booth no me funciona...solo se escucha por un canal y el potenciometro rasca (solucion para esto??'). La cosa es que aunque no ponga música, el simple hecho de tener la mesa encendida, y ya sea con pc o platos por donde meta la música, empieza a entrar un ruido bastante desagradable y va y viene sin sentido y a veces parece que se embolica solo y no para. Mi pregunta es, será por toma de tierra?, los altavoces estan conectados con XLR Balanceados pero la mesa está conectada a una regleta y respectivamente a la pared donde no tampoco estoy seguro si en la instalación de mi casa las tomas de tierras estarán bien, ya que es antigua. Alguna solucion? o mejor aún alguien que tenga el mismo problema o me pueda ayudar a solucionar alguno de los problemas que estoy teniendo con la Urei (canal booth y potenciometro). Es una pena que tenga tantos fallos, porque el sonido es brutal y los filtros ni te digo, me la hecho con muchas del mercado de la misma gama....

Gracias de antemano chavales, saludos!
Subir
#2 por david laroke el 19/03/2015
eloypad escribió:
Hola amigos!, bueno en el titulo esta claro el problema, pero la cosa es que el ruido solo es por la salida master ya que booth no me funciona...solo se escucha por un canal y el potenciometro rasca (solucion para esto??').
limpiar los pote con limpia contacto 0,puede que se soluciones el problema,si no se quita el problema lo mas seguro que tenga que cambiar los 2 pote por uno nuevo

eloypad escribió:
La cosa es que aunque no ponga música, el simple hecho de tener la mesa encendida, y ya sea con pc o platos por donde meta la música, empieza a entrar un ruido bastante desagradable y va y viene sin sentido y a veces parece que se embolica solo y no para
prueba a poner el pc en un enchufe diferente de donde tengas el resto del equipo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo