Ruido en XONE 22

#1 por chyste el 05/03/2011
Pues me compré la mesa como hará 1 mes y no he tenido mucho tiempo para probarla, le conecté los dos platos a la línea Phone y solo con enchufar los cascos o los altavoces a la línea del auricular comenzaba a hacer un ruido espantoso, muy alto, el tipico como de interferencia.
He probado a enchufar los altavoces o los cascos a otro sitio y por supuesto no hacen ese ruido, temo que el problema sea de la mesa y tenga que devolvérsela a Thomann.

Alguna idea de si puede ser un error de conexión o algún error común que se me haya pasado por alto? Puede ser problema de los dos platos ( que no creo ) ? Gracias.
Subir
#2 por reader27 el 05/03/2011
Y has conectado el cable de tierra?...el que sale de los platos...va conectado a la mesa...y que altavoces conectas y donde?... suele pasar normal que haga como un ruido de descarga, que proviene de los platos...eso es por qe no esta conectada el cable de tierra muchas veces, otra no se me ocurre...algun fallo de los cables de los platos quizas...de los RCA...prueba esas cosas...saludos bro!

Gesto serio...oído atento...

Subir
#3 por chyste el 05/03/2011
El problema es ue mis cables no tienen toma de tierra, así que a la toma de tierra no tengo conectado nada, pero vamos si el problema es ese puedo comprar unos para descartarlo.
Subir
#4 por chyste el 05/03/2011
Ah, los altavoces son estos logitech, http://www.appinformatica.com/altavoces-logitech-altavoces-z323-2.1-30w-rms-negro.php . Los enchufo a la linea de los auriculares. También estoy buscando una forma de instalar la xone a una mesa de mezclas que tengo y a una tarjeta de sonido, es que no sé la manera de enchufarla al ordenador.
Subir
#5 por Inge el 05/03/2011
Que platos tienes??? es que si no tienen toma tierra son como mis reloop, que puedes conectarlo por line o phono.........pero claro tienes que poner la palanquita del convertidor del plano en phono o line, como quieras sacarlo......y conectarlo en phono o line en la mesa.

Si tu plato no tiene esto y la salida es phono, requieres la masa para la mesa.

Si te caes 7 veces, levantate 8.

Empezando a muerte con Brazilian Jiu Jitsu!!!!!!!!!! BJJ!!!!!

No arruines tu presente por un pasado sin futuro.

Subir
#6 por Daniel el 05/03/2011
#5 si es line es mejor ponerlo en line (asi reduces ruidos de pre RIIA y demas problemas).
¿has probado a desenchufar los platos a ver si el ruido persiste?
Subir
#7 por Inge el 05/03/2011
Claro, claro...........si yo pongo la salida de mi reloop en line, lo conecto al line de la mesa, no al phono......

Si te caes 7 veces, levantate 8.

Empezando a muerte con Brazilian Jiu Jitsu!!!!!!!!!! BJJ!!!!!

No arruines tu presente por un pasado sin futuro.

Subir
#8 por Daniel el 05/03/2011
#7 lo he explicado mal, queria decir que teniendo ambas salidas es mejor conectarlo medianet line que por phono, ya que el phono con el pre RIIA si no tiene toma tierra hace mas ruido
Subir
#9 por chyste el 05/03/2011
#5 Si que tienen toma de tierra, lo que no tenia toma de tierra es el cable, es decir, el cable que tengo solo trae el enchufe rojo y el blanco, no tiene la toma de tierra.

#6 Me he consolado mucho al ver que al desenchufar los platos no habia ruido y en cuanto enchufo uno ya se oye el ruido, solo con tocar las conexiones. Lo he conectado en line y el ruido ya apenas se oye, asi que por el momento, así me valdría. Gracias.

El tema de conectar la Xone 22 al ordenador como lo hago? Dispongo de una mesa de mezclas behringer Xenyx 1024 FX con usb. Y también una tarjeta de sonido Audio kontrol 1 de NI, por usb también. El problema es que no se como conectar el mixer a la de mezclas o a la de sonido... Gracias.
Subir
#10 por Daniel el 05/03/2011
#9 el problema entonces es de la masa...¿tienen salida line los platos? porque si no se oira bajisimo si lo metes por la entrada line.
Para conectar el pc a la mesa puedes encontrar muchos tutoriales por youtube, pero basicamente es conectar cada salida a un canal de la mesa (en tu caso la audio kontrol lleva 4 salidas mono, que equivalen a 2 estereo, te haria falta un cable como este: http://www.thomann.de/es/the_sssnake_spr2015.htm (en cualquier tienda de musica o audio lo puedes encontrar) y con eso sacas el sonido de la tarjeta a la mesa.
para sacar el sonido desde el pc luego necesitas un soft (el que vayas a usar para pinchar) y desde el propio soft configurar como quieres que te mande el audio, porque salidas.
la xenyx tendrias que conectarla mediante la salida del master de la xone a dos canales de micro de la xenyx tendrias que bajar la ganancia de la xenyx en esos dos canales para que no distosione (o meterlo por la entrada de linea)
Subir
#11 por chyste el 05/03/2011
#10

Muchas gracias ,lo primero. Lo segundo, no, los platos ( american audio TTD2400) no tienen salida line, y si que se oyen bajisimo.
Subir
#12 por Inge el 05/03/2011
Es muy raro que tengas un plato que no tenga salida line, y los cables sean un simple RCA sin cable de masa.....son nuevos o de segunda??? tendras que comprarte el cable adecuado.

Si te caes 7 veces, levantate 8.

Empezando a muerte con Brazilian Jiu Jitsu!!!!!!!!!! BJJ!!!!!

No arruines tu presente por un pasado sin futuro.

Subir
#13 por leotronic™ el 05/03/2011
#11

http://www.thomann.de/es/media_bdbviewer_AR_193226.html?image=6

Si miras al lado de las conexiones de los rca, tienes una para la toma de tierra (GND), alli tienes que poner un cable y lo conectas detras de tu mesa de mezclas tambien donde pone (GND) y listo, problemas de ruidos solucionados ;)

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo