S2 Chasquidos y se apaga sola ( Video del problema)

#1 por K.Mrtnz el 29/11/2014
Hola a todos! Soy nuevo por aqui, y lo que me ha llevado a a postear , es que hace menos de un mes compre una traktor S2 nueva y practicamente desde los primeros dias tengo problemas con unos chasquidos o no se , petardean los altavoces con un ruiditio es como si hubiera un tipo de fallo electrico y automaticamente se apaga y se vuelve a encender la controladora, aveces una vez aveces sin parar y inevitablemente tengo que apagarla. Es un problema que no me ocurre siempre , es decir un dia puede funcionar correctamente y otro es imposible pues el problema es constante. He probado a configurar todo el tema latencia activar y desactivar esto o lo otro etc.... la CPU no da ningun problema , la barra no llega Load no llega ni a la mitad. He comprobado si hay un mal contacto con algun cable y todo aparenta estar correctamente.
Lo tengo conectado a una torre Asus con Windows 8 y siempre lo tengo conectado a la corriente.
Alguien sabe que puede ser ? hay algo que se me escapa o es problema interno de la controladora ?
Estare muy agradecido si alguien puede echarme un cable ! Muchas gracias de antemano
Un saludo!

Os dejo el video para que veais el problema que tengo
https://www.youtube.com/watch?v=lQRzpuErXcg&list=UUKqCPX-w8cPZzqG9wnUubwg
Subir
mod
#2 por Teo Tormo el 29/11/2014
Cierro por duplicado.

Recuerda, el aspirante eres tú.

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas